Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19

Thread: new update - sensitivities really awful this time

  1. #11

    Default

    Hopefully it is only the joysticks which are picked up and configured automatically by MSFS. My CH Products Fighterstick and Pro Throttle were recognised, but not auto-configured. So I had to allocate axes and buttons myself, hopefully all of those would have been left alone by the update and still the same as I had them?
    i7-7700K @ 4.8 GHz, ASUS Z270G Strix motherboard, GTX 1080ti 11GB, 16GB DDR4 3200MHz, ASUS PG348Q 34" 3440x1440 monitor, CH Products Fighterstick, Pro Throttle and Pro Pedals, Track IR 5, Oculus Rift S, Windows 10 64-bit

  2. #12

    Default

    I have needed to adjust sensitivity in my Saitek Pro flight yoke, no problem.
    I had problems with the Thrustmaster pedals since Alpha (oversensitive). Finally solved!

  3. #13
    Join Date
    Mar 2005
    Location
    Adelaide, Australia.
    Posts
    72

    Default

    This is my experience also; the Cessna 152 and172 are much better now. I am using CH yoke and rudder pedals. My one problem so far identified is that the purple targets in Activities no longer displays.

  4. Default

    I flew a couple of planes without doing anything on the sensitivity adjustments to get a sense on what Asobo thinks the experience should be. Well, so far C152, Cirrus SR22, JMB VL3 and the Vírus SW121 seem a way better than before. I’ve even removed the mods I was using before the patch. But ok I need more testing but here it looks like things improved a bit.

    Also, reflections improved a lot. Water is better but, IMHO, it is still not on par with the textures from original version. I liked a lot the TXAA anti-alias setting. Got rid of sharp/blinking textures. And at night, textures lighting is better but seems heavier too.

  5. #15
    Join Date
    Oct 2020
    Location
    north andover, massachusetts, usa
    Posts
    2

    Default

    please detail config fixes. had the same problem.

  6. #16

    Default

    I thought it would be the joysticks too, however. I switched to just the keyboard and the with the elevator going up it still would not take off till over 80 knots.

  7. Default

    Quote Originally Posted by AndyB54 View Post
    I thought it would be the joysticks too, however. I switched to just the keyboard and the with the elevator going up it still would not take off till over 80 knots.
    I've got it over 97 knots, still can't take off.

    If I need to config something differently, don't mind doing it, just not sure what to adjust??
    Windows 10, 32 gigs RAM, Nvidia GForce GTX 1660 I7 6400 running at 3.4

  8. #18

    Default

    Something in a USB is setting the trim to full down. Mine isn't doing this so it is a controller or a controller conflict in USB.
    I posted this in the other thread.
    Unplug your joystick from the USB. Unplug your keyboard from USB. reinstall the keyboard. Run CCleaner if you have it. Reboot your computer. now plug the joystick back into USB. Go into Windows 10 and calibrate the joystick. Now fire up MSFS and see if that fixed it.
    BTW, make sure your joystick is compatible with the USB slot you chose. If it is older, it may not like a USB 3 slot, try a USB 2 slot.
    Last edited by plainsman; 10-31-2020 at 11:54 AM.
    I7-9700K, RTX-2070, Asus Strix Z-390-H MB, 32gb G Skill 3000 CL15, Corsair Obsidian 750D case, WD Black 1tb M.2, Crucial CT500MX SSD, Seasonic Prime 750W Titanium PSU

  9. Default

    Quote Originally Posted by plainsman View Post
    Something in a USB is setting the trim to full down. Mine isn't doing this so it is a controller or a controller conflict in USB.
    I posted this in the other thread.
    Unplug your joystick from the USB. Unplug your keyboard from USB. reinstall the keyboard. Run CCleaner if you have it. Reboot your computer. now plug the joystick back into USB. Go into Windows 10 and calibrate the joystick. Now fire up MSFS and see if that fixed it.
    BTW, make sure your joystick is compatible with the USB slot you chose. If it is older, it may not like a USB 3 slot, try a USB 2 slot.
    Saw that post, thx

    Unfortunately, did not help at all
    Windows 10, 32 gigs RAM, Nvidia GForce GTX 1660 I7 6400 running at 3.4

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Flight Planning Awful problem
    By cueceleches in forum FS2004
    Replies: 24
    Last Post: 03-18-2005, 09:09 AM
  2. Awful sound problem
    By zfehr in forum FS2002
    Replies: 4
    Last Post: 10-23-2002, 10:08 PM
  3. Virtual Cockpits are awful
    By sanh in forum FS2002
    Replies: 48
    Last Post: 10-05-2002, 09:37 AM
  4. Really, Really, Really, Really Tall Tower
    By tshannon in forum FS2002
    Replies: 19
    Last Post: 04-24-2002, 06:03 AM
  5. Replies: 0
    Last Post: 02-26-2002, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •