Jump to content

AIFP/Aircraft problem


Recommended Posts

I installed a Republic Thunderbolt with a few textures manually like I always do.

They are for both FS9 and FSX, They show up in the normal selection window, I wanted to use one as an ai just to test, I have AIFP V3.2.20 which works fine.

So I made a flight plan and when compiling I got the aircraft showing red and a message saying aircraft not in the system, so I regenerated the aircraft but nothing happened.

Also when I went to select the aircraft in the list this one stands out as you see from the screenshot it has a + next to it, so thinking there must be another folder in there I checked to see if I had made a blunder and somehow installed it twice or wrongly but no, only the normal files were in the folder.


I deleted it and tried again, still the same problem, it must be something causing that plus sign, I have lots of other aircraft all installed manually like I always do and none show this sign.

It's an A.F. Scrub model f47d thunderbolt.


Thunderbolt plus.jpg



Link to comment
Share on other sites

Hi Charlie, All it does is show what is in the folder just like if I click on one of the others.


It's no big deal all it was I haven't seen this before and thought it might be an easy fix.

They show in the selection screen plus I can fly them, so they do work in FS9, I did think at first maybe it was a typo and they were FSX only.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...