Jump to content

Admin privileges


Recommended Posts

Hi all, just got FS2004, installed it on the pc from the 4 discs and went to run the game. But every time i do that, I get a pop-up box saying 'access denied' and 'please login with administrator priviliges and try again'. I right-clicked on the desktop icon where a line saying 'run as administrtor' comes up but nothing happens when i click on it.


This is where I'm stuck- what do i actually have to do?!! I cant find any answers to this :-(

Link to comment
Share on other sites

To INSTALL FS2004 to your new Windows 10 PC


1. Install into C:\ NOT into it's default C:\Program Files

2. Install the 9.1 updatel

3. Install the 9.1 nocd patch

4. Right-click the FS9.exe, select Properties

5. Select Compatibility mode, & select XP

6. At bottom, then select 'Run as Administrator'

7. Double click the desktop icon


Read the 1st posting in this very forum!


Cape Town, South Africa

Link to comment
Share on other sites

I am running FS9 with disk 4 without any issues and i don't have the nocd patch.Other than that it is installed like Robin says.




did you get it to work? if not have you checked that the security settings in the fs9 executable are set to allow and not deny?

Link to comment
Share on other sites

It has been a while. I know that the windows UAC=User Account Control should be set to minimum or off. Mine is at minimum settings.

You will need the the service pack also. It has been a while. I know there is a posting here on this forum and at Avsim about the exact process.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...