Jump to content

Pushback Prob...


Recommended Posts

It has worked flawlessly for years but now sum ting wong. Shift P+1 works. Shift P+2 doesn't.


Wi Tu lo, Ding Bang Ow....Is this on all aircraft? Geez, I forgot Lo Li Fook ( as pronounced by Tori Campbell on KTVU Oakland) :rolleyes:

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

To Mr. Zippy...Yes, the 2 key works fine in all other respects.


To Top Gun....My meaning was Shift P then 1 or 2 but absent-mindedly used a + sign. Mea culpa.


The problem remains, why does 1 work and 2 doesn't. It always had in the past.


Thanks to both for your responses.

Link to comment
Share on other sites

You also should not push any button between >shift+p> and .


So no: wait a while, change view or something, and only then .


Waiting in between is fine. But no view shifts, lights on, or any other buttons, before .


(So: , waiting while moving straight back for a while, and then to start the turn works.

But , move or switch view, then , will not make the plane turn. Instead the plane will keep moving back. (-In that situation to turn anyway you will need to push to stop pushback. Then then to re-start pushback and turn.))

Link to comment
Share on other sites

Got 'er fixed!!!!

Been through SETTINGS-CONTROLS...Buttons/Keys several times wondering if "2" may have been assigned to some other function. Went through real slow this time and found entries for "SELECT ITEM 1 thru 4. Select Items 1 and 4 had entries of 1 and 4 in the Keyboard Column. I put a 2 for SELECT ITEM 2 and now it works. Go figure. Also wonder why no entry for 3. Hope I explained it O.K. Thanks for above inputs.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...