Jump to content

No atc in p3d


Recommended Posts

I posted the following in the P3D.com forums, and am reposting here...desperately hoping for a solution and open to all ideas and suggestions. Thanks.




"Hi all,


new to the forums and P3D, but happy so far with no intention of going back to FSX. With that said, I have a chronic problem as noted in the subject line.


I have scoured this and other forums, and have tried the various solutions to get back ATC audio, so far with no joy. I have tried all repair and reinstall suggestions, except for a total uninstall and reinstallation from scratch. Short of that, are there any other ideas for a solution to the problem. I read that the issue will be addressed in the next update. If so, when can we expect that to happen.


Please excuse my frustrations on this. I simply want to get back to flying...

btw, my only work around is using the ATC addon PF3, which i actually prefer to the internal default ATC control.



Link to comment
Share on other sites



With P3d closed, open the backup copy of Prepar3d.cfg from the same folder as the Prepar3d.cfg: You will almost certainly have a backup copy in there...


Open the original Prepar3d.cfg


Copy the entire [ATC] section from the backup to the original Prepar3d.cfg, overwriting the original lines - yes, even if it is exactly the same.


Mine reads














Close and save Prepar3d.cfg.


Re-open P3D and voila! Fixed.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...