Jump to content

I Think I'm Ready to Scream

Recommended Posts

I was just thinking today how far we've come. When I first started using MSFS, I could fit several aircraft onto a 3.5" floppy disk. Today I downloaded a 33MB aircraft, and it went instantly.


Then I tried to put that aircraft into the program. And I tried. And I tried. I cannot tell you how much time I spent tinkering with it, trying to get the thing to show up in the list, and it still isn't there!


Can someone tell me if there's an issue with the CFG info pasted below? I can't imagine there is.



title=Airbus A380-842 Lufthansa 2018 Livery








atc_id= D-AIMA

atc_airline= Lufthansa


ui_manufacturer= Airbus

ui_type= A380-841

ui_variation= Lufthansa

ui_typerole= "Commercial Airliner"

ui_createdby= "Airbus"

atc_parking_type= GATE

atc_parking_codes= DLH

description= Project Airbus A380-800\nRepaint by Phillip Hughes\n\nFeatures include dynamic wingflex (with input from several new variables), accurate LAF simulation, parallel bogies, drooping control surfaces, hardcoded double strobes, and over 40 other custom xml parts. Visit us at http://www.pairbus.com.


The file is dlh2018-d-aima.zip which just became available recently.

Spent way too much time using these sims...

FS 5.1, FS-98, FS-2000, FS-2002, FS-2004, FSX, Flight, FSW, P3Dv3, P3Dv4, MSFS

Link to comment
Share on other sites

Don't know if this will help, but I had a similar problem with an A2A C 182 Repaint. The line texture = line was the culprit. The texture folder was titled N*****_Used, the texture = line read texture=N*****

So I renamed the texture folder to the same as the texture= line and all was well. Apparently, if the texture folder name doesn't match what the texture= line reads, it won't recognize the aircraft and allow it to display. Hope this helped.

Jetline GT2, 32 GB RAM, RTX 2070 Super, liquid cooled i7 9700K, 750 PSU, 2 TB SSD, MSFS 2020, P3D V4.5 and FSXSE.
Link to comment
Share on other sites

That's a Good Question, There is a Folder titled [FSX Version] within the Original Folder [Project Airbus A380-842]


I Simply Copy pasted the Contents from the folder [FSX Version] into the Project Airbus A380-842] overwriting some fs9 files and it worked fine (Picture Below).


My [fltsim.0] Entry within the Aircraft.cfg matches the information you posted above so I don't think the entry is causing the Issue.



Phanteks Eclipse P400A, Asus Prime Z490-A, Intel i7 10700k, Nactua U12A cooler, 64GB 3600mhz RAM, Nvidia EVGA RTX 3060 12GB XC Black Gaming, 500GB Samsung 970 Evo NvMe, 1TB WD SSD, 2TB WD SSD, 2TB Seagate Barracuda HDD, 650W 80+ Gold Thermatake ToughPower GF1 Fully Modular PSU.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...