Jump to content

FS Insider down


Recommended Posts

Check the threads above made as stickies


"Problem solved. I called Microsoft at 800-MICROSOFT and they put me through to the right technician. He told me to go into the FSX folder and to right click on FSX.exe choose properties and uncheck the Run in Compatibility Mode box. Then the activation went through with no problem."

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...