Jump to content

Reset rendering options in X-Plane 10


Recommended Posts

I pulled down the rendering option box, and check-marked the "run at this resolution box, on the right side of the box it said "non- custom will be full screen. My mouse pointer immediately disappeared and I do not know how to reset the rendering option box so I could uncheck the box so my mouse pointer will work and I could start controlling the simulator again.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...