Jump to content

What has happened to my 3D panels??


Recommended Posts

Ah, this actually happened to me too, because of EZdok, just a while ago! I couldn't find any other solution, so I had no choice but to uninstall and reinstall. I even repaired it(from the Box Version...) but still no VC.


First, however, go to Options-> Settings-> Display...-> Aircraft, and make sure that in the "Default Cockpit Settings" that "3-D virtual cockpit" is checked, if not, check it to that. If it is checked, however, restart your PC and check. If that doesn't work, install and uninstall EZdok (or vice versa, if that's your case). Test it again. If it still doesn't work, go to C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\SimObjects\Airplanes\{airplane that doesn't have VC if it's a specific one that doesn't have it, but if none of them have it, just choose any Aircraft File}\panel and open panel.cfg with NotePad. Scroll near the bottom, and check if it has the section(s) [VCockpit01], [VCockpit02], and possibly so on. If so, then you should have VC, but at the same time, it may not show because you may have lost some VC textures. If you don't have VCockpit sections, then you will possibly need to reinstall FSX, like I did. I wish you best of luck. And next time, please make sure you back up your files!




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...