Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: MSFS July 2021 Update strange things

  1. #1
    Join Date
    Mar 2005
    Location
    South Australia.
    Posts
    134

    Default MSFS July 2021 Update strange things

    I managed to download and install the update OK.
    All the new screens are there and all looks good.
    The sim opens in the same time it did before.
    If I attempt to fly from London City, I can set the departure runway and time etc., then the sim freezes and Task Manager tells me that the sim is not responding.
    I have closed down my PC and rebooted several times, but London City will not open successfully.
    If I attempt the Nice landing challenge to 22R, the designated runway, I am told that I have landed on the incorrect runway.
    Just for the hell of it, I have landed on 22L, which is certainly not the correct runway, and it was accepted and given a score!
    I can fly the Llanda Grande challenge without a problem.
    I have even done the training take off although it soon tells me that I have not stuck to the circuit even though I am still over the runway.
    If I attempt to use the escape button, I have to use it several times before it 'takes'
    Is anyone else having similar problems with the update?
    Aside from this, and it may be just my imagination, the glass cockpit on the Cessna 172 seems sharper than before.

  2. #2

    Default

    You are having more success than I. On the most recent update (ver. 1.18.13.0) I cannot get any of the controls on any of the airplanes to work. Instead, when I cursor over to them, the control or dial turns flashing blue but does not respond. This is for both the autopilot dials and things like the thrust levers, and it affects every airplane I have tried it on (A320 , standard and neo version, TBM 930). I have also seen this blue flashing in a Youtube demo of the update, without an explanation of how to turn it off. I suspect I am missing something simple that activates the controls. Can anyone help?

  3. #3
    Join Date
    Sep 2020
    Location
    Palm Coast FL
    Posts
    45

    Default

    So I finally downloaded the update. It took overnight but when I woke up it was all done. So I rebooted my computer for good measure and started the sim. It booted up quit fast and looks great. Jumped into my Cessna 172 (6 pack not glass Cockpit) and it was like a new simulator!! Everything was great. So then I tried my vr....
    Well it seams like the update degraded the vr! Now everything is jumpy, fuzzy and just not working right. I went to thw vr settings and tried just about everything, even lowered every visual setting there is. Basically tried lowering every setting and still no luck. Then tried upping the settings to high . Still the same .
    Then went into the oculus quest 2 setting and tried that and still nothing.
    Honestly I really only use msfs2020 with my vr. I like to see everything around me and really fly, not just be stuck to one view. I like to look down and open the fuel, check gauges, you know....Basically be a real pilot.
    Is anyone else having trouble with the vr in msfs2020, and more specifically thw oculus quest 2?
    Please help.... this is what I use to decompress from long stressful days at work and life in general. Since I have been flying in the sim my wife actually said that I was returning to the guy she married and not ad stressed out all the time anymore

    Sent from my SM-G986U using Tapatalk

  4. #4
    Join Date
    Sep 2005
    Location
    Halifax, West Yorkshire, UK
    Posts
    3,156

    Default

    Quote Originally Posted by jdhawaii View Post
    You are having more success than I. On the most recent update (ver. 1.18.13.0) I cannot get any of the controls on any of the airplanes to work. Instead, when I cursor over to them, the control or dial turns flashing blue but does not respond. This is for both the autopilot dials and things like the thrust levers, and it affects every airplane I have tried it on (A320 , standard and neo version, TBM 930). I have also seen this blue flashing in a Youtube demo of the update, without an explanation of how to turn it off. I suspect I am missing something simple that activates the controls. Can anyone help?
    In General Options, Accessibility, turn the “Cockpit Interaction System” to “Legacy” instead of “Lock”.
    It will then re-set the interactions with buttons and switches in the cockpit as before.
    Tim Wright "The older I get, the better I was..."
    Xbox Series X and a big smile! Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz, NZXT X62 Kraken, 32Gb Corsair DDR4 3000, 2x 2TB Samsung Hybrid SSD's, LG DVDRW, NVidia GTX1050Ti 4Gb, CH Yoke & Pedals, Dell P2815Q 28" 4k, Win 10 Pro x64

  5. #5
    Join Date
    Jan 1999
    Location
    United Kingdom
    Posts
    979
    Blog Entries
    10

    Default

    Well this is the first major issue I've had with updates! it somtimes freezes on startup. will not load London freezes on loading. flying in VR freezes after 2 mins. so doing a compleat new install! it's the safest bet me thinks.......
    ASRock B550 Phantom Gaming 4 Motherboard
    AMD Ryzen 9 3900X 3.79 GHz *Overclocked*
    Corsair 240mm H100i ELITE CAPELLIX RGB Intel/AMD CPU Liquid Cooler
    Corsair DOMINATOR PLATINUM RGB 32GB 3600MHz *Overclocked*
    XFX RX 5600 XT Thicc III ULTRA-14GBPS 6GB Boost UP to 1750MHz GDDR6 3xDP *Overclocked*
    850W PSU. Samsung 870 EVO 2TB SSD. HP Reverb G2 + Oculus Quest 2
    CH Eclipse Yoke Corsair K60 Keyboard Cherry Mouse

  6. #6
    Join Date
    May 2010
    Location
    Florida USA
    Posts
    122

    Default

    Problems are usually caused by Community folder. Clear it out and start adding slowly. I had to remove a few addons that were not working correctly.

  7. #7

    Default

    Thanks, Tim. That made the flashing blue go away, but the controls still do not work. It sounds like this is a great update, but not so much for me.

  8. #8

    Default

    There is nothing but shortcuts in my Community folder, which uses MSFS Addons Linker. Everything worked before the update. I am puzzled!

  9. #9
    Join Date
    Sep 2005
    Location
    Halifax, West Yorkshire, UK
    Posts
    3,156

    Default

    Quote Originally Posted by jdhawaii View Post
    Thanks, Tim. That made the flashing blue go away, but the controls still do not work. It sounds like this is a great update, but not so much for me.
    You're welcome. If you're using a mouse, set your mouse profile to Default in the Settings - Controls menu to get the normal mouse functions back.
    Tim Wright "The older I get, the better I was..."
    Xbox Series X and a big smile! Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz, NZXT X62 Kraken, 32Gb Corsair DDR4 3000, 2x 2TB Samsung Hybrid SSD's, LG DVDRW, NVidia GTX1050Ti 4Gb, CH Yoke & Pedals, Dell P2815Q 28" 4k, Win 10 Pro x64

  10. #10

    Default

    am using Extreme 3d Joystick. I did set my mouse profile to Default. Sadly, it did not change things.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 07-19-2021, 08:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •