Jump to content

Need Help With FSX Google Earth Tracker


Recommended Posts

I need help with getting FSX Google Earth Tracker working.


I have FSX Acceleration on a WIN7 64 bit computer. I have installed FSGET. I get an icon on my Taskbar. If I rt click on the Icon it has Enable Tracker, Run FSX and Run Google Earth 4 plus a lot of other lines.


I do not have GE 4. I have Version


I have clicked on Run FSX and waited until it is loaded. I did not select an airport yet. I clicked on Run GE4 and my GE opens. I selected the airport that I wanted to see when I ran FSX.


I then selected an airplane and a location and allowed FSX to run and set me at the airport I selected. I then rt clicked and selected Enable Tracker. It says Connected to FSX for a few seconds and then says Disabled. I never see my plane on GE at the airport at the position I set in FSX. I have tried several times clicking on Enable with no results.


Am I doing something wrong? Is my sequence wrong? I cannot find any manual on FSXGET.


I read on some forums that you need the simconnect.cfg . My simconnect.cfg in my SDK says:









It does not callout a port. Do I need a port called out in it, and if so what port number?



What is really strange that once doing all my troubleshooting it did work OK. I was able to track my ship AI OK at another seaplane base. I have tried it at several airports with no luck.


Any detailed help sure would be appreciated. Bob.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...