Jump to content

Recommended Posts

Hi!, As it is mentioned that in the SU13 ASOBO has improved the AVIONICS for some air crafts including the B747 -8.  Earlier I tried to get the Flight Plan into the FMC by clicking  the route request button it did not work and also tried SEND command to update INITS in both cases it ask to log in to "Simbrief" but when I was trying to program the FMC, the SIMBRIEF was logged in the simbrief downloader was running constantly and the flight plan page was active as well.  So please if anybody has found out what is the trick, then kindly mention it.  Thanks a lot.

Link to comment
Share on other sites

  • 2 weeks later...

It would seem that for many. the Reno P-51D Mustangs have an issue with fuel control after update 13. I do. The other aircraft seem normal, including the AT-6 Reno racers. Dammit, I paid $5 for that plane, I want it to work!  hahaha. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...