Jump to content

Recommended Posts

I like to visit many airports (mainly N. America) with the B787-10. Although it does not affect my enjoyment of the sim, it would be nice if the Jetways not only worked all the time, but were also attached to the terminals. Good example, KABQ below:

KABQ unnattached Jetways.jpg

Link to comment
Share on other sites

Sometimes the same jetway has all it's parts and then parts disappear as you move across the apron.  This was something that used to happen with fences in FSX.  In the fence case, it depended on the view angle.  In this jetway case, it appears to be something else.

Asus Prime Z490-P motherboard, Intel i7-10700K CPU, 32GB DDR4 3200 memory, GeForce RTX 2070-8GB video, 1TB M.2 SSD, Windows 10-64 bit, Acer 23"WS LCD and Benq 19" LCD, Logitech Flight Yoke, Thrustmaster Pedals, Logitech Extreme 3D Pro Joystick, TrackIR 5, MSFS Deluxe and FSX Deluxe, UTX-USA2, UTX-TAC, GEX-NA, ASN, WOAI

Link to comment
Share on other sites

I've also seen this happen many times; but most reproduceably at Cape Town Intl. I've yet to determine what triggers the issue - sometimes it looks perfect, other times not. Very strange.

Ryzen 5 3600X, 32 GB 3600 MTs RAM, Radeon RX5700XT , 2560 x 1080 Ultrawide

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...