Jump to content

Continuing a saved flight issue

Recommended Posts

I have tried this twice this week and both times, while it did put me back in the flight where I saved it, when it reloaded I lost the GPS tracking line on the AP. One flight was in the Baron, the other in the TBM. I tried to reload the remaining waypoints in the AP on the TBM flight but after entering them, when I did hit Load in the computer I got my 1st CTD. Both times the flights started and I was using the

Working G1000 mod. The baron flight I continued after this last weeks update so that could be it. The TBM flight today I stopped because the MFD stopped updating towards the end of the flight and I couldn't set the AP to start descending for approach. I tried deleting the mod but the AP still wouldn't update and there was no GPS route in the display.


Am I doing something wrong?

Ryzen 7 5800X@4.7ghz, Asus TUF Gaming X570-Plus, 32 Gig Gskill 3600, AMD 6800XT Black, Corsair 850w, Soundblaster Z, Samsung 970 M.2 1tb for o/s, Samsung 850 Evo 500g for MSFS, Samsung 860 Evo 1tb for Games
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...