Jump to content

ENB Series Shift+F12 not working

Dr. Feelgood

Recommended Posts

Hello all I'm new to the forums and was hopping to get some help here :)


First of i have downloaded and installed ENB series to my ROOT FSX folder. I startup FSX where I can see the plane spinning and there is some green text showing that ENB is enabled. I launch up a flight and hit Shift+F12 to enable ENB, but i get a warning sound and the upper bar gets highlighted! Nothing els happens! :(


Can anyone help with this maybe? :)


MY Specs:

Intel 3770K

Asus GTX 680 2GB

Asus Sabertooth Z77

Corsair Vengence 4x4GB 1866Mhz

Intel 520 SSD 240GB

WD Black 4TB


Single monitor running at 1080p


All running on Windows 8.1 x64bit

Link to comment
Share on other sites

If I'm not mistaken, ENB is activated by default when the sim starts. If you hit Shift + F12 afterwards, you will disable it. I liked ENB but it was never stable in my 2 different PCs. I could run it for a while then it would crash the sim if I went from full screen to windowed and back. Haven't used it in a very long time.

JOE- Asus P8Z68- V Pro; CPU: Intel i7-2600K 3.4ghz OC'd 4.6Ghz,

8G Corsair Dominator Platinum DDR3-1600, EVGA 1080Ti 11G ACX Cooler

Samsung 500G OS drive, 3 WD 1T Raptor HDD

Link to comment
Share on other sites

  • 3 years later...

You need to Running FSX for Twice.


First go to fsx menu,and then select fly.

After Loading 100%,Fsx plane flying,use ALT to End Flight.

Back to Fsx Menu.You will see fsx Running ENB.

ENB also can running in FSX Fullscreen.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...