Jump to content

FS9 PMDG MD11 in Windows 10


Recommended Posts

I finally got out of XP and into Win10.

Did the recommended install - not in the programs file but created C/microsoft games/FS9. Also did the no cd patch, went into properties and selected compatibility as XP and run as administrator. I presume that the admin is active as the desktop shortcut has the admin shield on it.

Some of my pay ware installed no problem. Just pointed to the new spot. My PIC 737 says vista/xp but would not get past the install shield part then just ceased to do anything.

Tried to install the MD11 and got slammed into the wall of not installed for your protection "see administrator". Even tried to click on and run as admin. Presumed that might work. Even went into the control panel and took that user control thing to lowest setting (presume that is off). Still nothing. No help from the PMDG --#--. They say only 1% of users have difficulty.


What is the hack to get my MD11 back?

Link to comment
Share on other sites

I was on Windows7 and upgraded to Windows10, I already had FS9 installed but it runs OK without setting it for compatibility, don't know if it is because it was already there.

I also have it like yours and not in the default location, mine is on a separate drive in it's own folder.

Have you tried installing the PMDG in to a folder outside the sim and them copy and pasting it from there?



Link to comment
Share on other sites

  • 2 weeks later...

I had the same problem, it wouldn't let me open the .exe file from the disc. Copying the content to my harddrive also did not work but I found a way around it.


Here is the fix:


1. In the windows searchbar search for 'CMD' (It should find a program called 'Commandprompt')

2. Right click and press 'Run as adminstrator'.

3. If you are using the boxed version you can skip step 4. insert the disc, and check what drive it is mapped to. (in my case drive D: but yours might be different).


In the command prompt write the name of your drive where te disc is inserted. Don't forget the ':' at the end.

In my case I write: 'D:'


4. If you already have the files on your computer, go to the location and copy the folder location


In the commandprompt go to the root of your drive by repeating writing 'cd ..' until you only see the name of your root drive on the left.

Now write a command structured as the following: 'cd folderofyourPMDG'

for example: 'cd C:\Backups\PMDG'


5. Write the command 'DIR' to verify that you are at the right location and you can see the contents of your CD or Folder

6. Write the command 'start setup.exe'


This should work (at least it did for me), if you have any troubles feel free to ask for help.


Best regards,



Flight Simulator 2004 & P3D v4 | i5-10400F @ 4.3 Ghz | Nvidia GTX1650 4GB | 8GB DDR4 RAM | 256GB SSD + 1TB SSD
Link to comment
Share on other sites

  • 3 years later...

Bumping this, as it's the last reference to the issue I can find on a search. Just to say thanks, yes it works however you must run the Command prompt as Administrator otherwise you get the red flag still.


How the plane performs in FSX-SE under Win 10 will be another matter but I paid a lot of money for this add on at the time and was gutted that I might no longer be able to use it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...