Jump to content

Ants T-28A trouble


Recommended Posts

I have all of Ants' T-28 versions, they all fly great. However, I am having trouble with the "A" version. This morning, I tried to fly it, but the brakes seem to be on all the time. I made sure the parking brake was off, tried everything I could think of. Restarted my computer, reinstalled that version, even downloaded it again and tried it...won't move, even under full throttle. Every other plane I tried worked normally. Any ideas?
Link to comment
Share on other sites

Hi k2wilson,


I only have the T-28A Demo version, perhaps the wheelchocks are still deployed. Along with releasing P/Brake "." key - Try Shift+4 to open the T-28(animation manager) stow those wheelchocks.


Shift + 4 > Animations tab page 1 of 62 > Uncheck "wheel chock" option box > click the Save button on the Animations page.


Also check other animations like "Pitot Cover" is unchecked, just incase. This may be quite useful once your in the air.



Contact... spinprop... chocks away...release brake... Tally-ho!.

Link to comment
Share on other sites

I've had this T-28A Demo since it first came out, flew it a hundred times with no problems. But for some unknown reason, it loads now with the chocks box checked. That was it, unchecked the box, and away she went! Woo Hoo! Thanks for the help.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...