Jump to content

Had gauge that worked great. Suddenly no more. Found cause.


Recommended Posts

Had a gauge Worked great.


Function: If Auto-throttle engaged, but autopilot not, and you then engage speed hold, auto-throttle and speed hold get switched off by my gauge.


Gauge is intended for Boeing. "Always AP and AT together, never just one"


Any-who, it always worked fine. But just now, suddenly it no longer worked. Well, Speed hold would not engage, so that was fine. But the AT Master switch did no longer switch to off automatically like it should.


I checked if the gauge was still installed and in the panel.cfg.

It was. Both in Window01 section, gauge96=, and in VCockpit01 section as gauge102=.

I was testing in 3D cockpit. I assumed the number could be too high, so I place it now as gauge77=

But still no AT-Master switching to off.


I tested the 2D panel, and there the gauge worked great!???


It turned out to be my overclock.

Against general recommendation I had tried a software utility to overclock, and ended up with a very high setting.

I expected that might be causing it, and indeed, as soon as I returned the system to default speed for RAM and CPU, the gauge worked like it had always done.

With AP off, and AT master to ON, engaging speed hold now again results in speed hold not coming on, and AT-master switching OFF. (same for Mach-hold)


The point... gauge failing? Set system to default clocks perhaps.:D


Happy Flights!!:D

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...