Jump to content

Problem with Dreamfleet Baron 58 RXP


Recommended Posts


Have the above aircraft which I have had for many years.


This plane ran perfectly on my system which is Win7-64. I


have a panel mod which uses purchased Realityxp gauges. I


made the mistake of running the new Wrapper but didn't


install. It produced a new license file. Guess what now the


aircraft doesn't work. The plane loads up fine but the DF


gauges are blacked out and the engines shut right down.I


uninstalled my anti-virus,dep turned off and firewall is


turned off. I tried a reinstall of the plane with the same


result. I contacted Flight1 but the aircraft is not their


aircraft and Dreamfleet support gone-miss Lou. I had this


happen before and it was a .lic problem on an FSD aircraft.


I tried a replacement of the DF gauges that worked before to


no avail. The Flt1chk2,3,4 dll file are installed in the


Syswow64 under the C:/windows folder which they were before.This is the same hdd I have had.


I have been trying to solve this for 2 weeks now. Just for


the heck of it I purchased the same aircraft with the lite


version with the same result.I know the wrapper 3.03 new


version with the new Encripted Wrapper is prenventing a


problem. I have the Dreamfleet' A-36 Bonanza and It works


fine. Anyone that has this running on the same system win7-


64 have an idea. I have 70 products with Flight1 and asked


for a older wrapper or direct download but no avail. This


was my favorite aircraft.



Edited by tstewart1963
error on spelling
Link to comment
Share on other sites

As far as I remember there were two versions of the Baron available: Baron Lite and Baron RXP. The RXP version had the RealityXP gauges included and the Baron Lite came without. Because these RealityXP gauges were 16-bit addons, they are not running anymore under Windows 7 x64 and black areas are displayed instead.
Link to comment
Share on other sites

I've had three aircraft with Reality XP gauges (all on a Vista 32 system), never got them to work. Uninstalled/reinstalled, installed in safe mode, installed as admin; was told i needed a separate download of just RXP gauges; even torrented a hacked version of one aircraft ...nothing helped, either had no gauges or psychedelic pink gauges with "Reality XP" in big letters. Finally gave up and swapped the gauges, perhaps not as accurate but at least functional.
Link to comment
Share on other sites

That is probably what I should do is swap out the gauges. I do have the Reality Xp gauges and they work. Do you have a copy of the panel cfg with the gauges swapped ? This is driving me crazy. This worked fine before the .lic file was changed.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...