Jump to content

Captain sim weapons problem


mrmark501

Recommended Posts

Hey all,

Hope everyone has a great weekend!

I purchased Captain sims weapons for FSX and it is really cool but when I click on the loader to add it to one of my other planes I get this message:

Can not access the specific devise, path or file, you may not have the appropriate permission to access the item.

I have tried using open as administrator but the same thing, I tried uninstalling it and reinstalling it but nothing new. I sent an e-mail to Captain Sim but their support is very confusing and it has been three days with no reply and I've sent a message to the Captain Sim forum and it has been read but no replys.

I appreciate any help.

Link to comment
Share on other sites

What OS are you using?

 

Try uninstalling the program and installing to the root of C drive instead of the programs folder. So your path might be something like: C:\CapSim\

 

Is your flight simulator installed to the programs folder? If so, that's bad business and can and will cause issues with add-ons. In which case you should install to the root of C drive. C:\FSX.

Link to comment
Share on other sites

This has nothing to do with installation location.

Read this about installing to third party aircraft.

 

And weather you ask here or at the captain sim forum, be specific. At least be clear about which aircraft you want to install to, and what sim you have.

[sIGPIC][/sIGPIC]
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...