Jump to content

sudden lack of memory?


Recommended Posts

Hi guys,


I was working on a FSUIPC lua module using the LINDA interface. I closed LINDA

but when I tried to start FSX it crashed. I had an error about SODE still operating

so I closed that via the Task Manager. I replaced my fsx.cfg with a backup copy

to no avail. I have managed to get FSX started but as soon as I try to load my

favourite aircraft Carenado Phenom 300 it crashes, seemingly through lack of

memory. I tried taking LINDA out of my modules folder, no difference. I updated

SODE and I have also re-installed my Carenado Phenom. I did see a "your computer has run out of memory"

error at one point, I am confused as to why as I have touched any settings.


FSX also seems slower to load now.


Heres my fsx event log


Faulting application name: fsx.exe, version: 10.0.61637.0, time stamp: 0x46fadb14

Faulting module name: ntdll.dll, version: 10.0.17763.292, time stamp: 0xf3450dbf

Exception code: 0xc000041d

Fault offset: 0x00045704

Faulting process id: 0x1ff0

Faulting application start time: 0x01d4d9c813332597

Faulting application path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsx.exe

Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll

Report Id: 17ee8a8a-1561-41fd-9b1a-6e036a670426

Faulting package full name:

Faulting package-relative application ID:


I am guessing that something has got corrupted during my shutdown and restart of fsx.


any ideas gratefully recieved !!




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...