Jump to content

sky simulations DC-9 out of memory


Recommended Posts

I have posted this on the P3D forum but am wondering if anyone has seen this problem with FSX:


I am getting out of memory errors with my newly installed Sky Simulations DC-9 V2 in P3D v3.4 . This is the only plane that gives me this error. I have tried both VC and 2D panels as well as different variants of the DC-9. I uninstalled and reinstalled it and still get the error about 45 minutes into a flight. Has anyone else had this problem? I have reported it to Sky Simulations Tech support a few days ago and they said would look into it but I haven't hear back yet. Computer Specs:


Jetline GT2 System

i7 7700K processor (4.8GHz overclock)

16GB Kingston DDR4 SDRAM 2400 MHz

6GB Nvidia GeForce GTX 1060 Graphics Processor



Link to comment
Share on other sites

The problem will be the same in FSX and P3D v. 3 - you do not exactly run out of memory, but out of space in the so-called VAS (Virtual Address Space), in which your FSX or P3D runs.


For a 32-bit application, as FSX or P3D up to and including v. 3, this VAS can only be 4 GB in size, and short of re-compiling the application as a 64-bit application there is NOTHING you can do about that.


The solution is either to go to P3D v. 4, which is 64-bit, or to reduce your settings to take up less space in the VAS. In your particular case, maybe something can be done about this aircraft also.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...