Jump to content

I thought my lights were messed up.


Recommended Posts

Last night I flew a route I fly often. Shannon-Amsterdam. Or at least, I tried to.

But when everything was set up and I tried to taxi out I found out the landing lights were not working.


The plane was the default boeing 737-800. I fly that sucker all the time. Last time was 2 days ago. But it never had this issue before.


It was a wierd one. The lightssplash is caused by fsx.exe. Not just by a texture. So it couldn't be a missing texture issue.


I could see a very very slight ray of light on the ground. But not enough to see anything by.


I did some quick tests. The lights did show at EHAM, but not at EINN.

Tried the 'beech baron 56' and those lights showed up everywhere.

A second test at EDDF and EHAM was even more confusing. In some area's the light was absent. But it the areas also lit by light posts it showed.


To fix it I thought of replacing some fsx b737 files with backups. I also considered reinstalling some software. And did a few pc reboots.


Thankfully, just before plaquimi the whole fixing-testing process I realised what was wrong.


The evening before, I had adjusted the contrast-brightness settings of the monitor!!

after a few hours behind the pc,

my eyes had got tired. I had opened NVidia menu 'desktop color settings'. Selected "NVidia colour settings." instead of "Other applications controll colour settings" and I had reduced brightness.-Reduced contrast.-And reduced gamma.


I selected "other applications controll color settings' again and the light splash was back.


(and then chose NVidia controlled again, but this time with higher brightness.).


Had the lean machine looking mean again. (Lingus:D)

Filing the new flightplan was quick, departure time moved from 0.00 to 01.30, no other changes. METAR checked and I could finally bring the 138 passengers to their destination. Decided to comp them a nice chunk of carrot-cake and a redbreast. Plus some "memento of ireland" merch.:)


happy flights!


And if your landings lights go missing at night, remember, Check 'desktop colour settings' in nvidia menu. Brightness up.:)



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...