Jump to content

autothrottle not holding during descent


fuzion_051

Recommended Posts

Hi,

 

One of my aircraft works well with the autothrottle function during takeoff/climb and cruise. However during descent, the autothrottle would not hold my airspeed. It just keeps on increasing, much more during greater vertical descent speed. How do you think can I fix this? Is there something in the aircraft.cfg that I can play with to fix this problem? Thanks.

HP Pavilion Gaming Notebook, Windows 10 Home

Intel® Core I7-6700HQ CPU @ 2.60 GHz (8CPUs), ~2.6GHz

4 cores, 8GB RAM

NVIDIA GeForce GTX 950M

Link to comment
Share on other sites

What helped me in the past is to realize that these things are called air planes and not air darts. :cool:

 

A typical descent starts out with bringing the throttles back to almost idle and maintaining your nose-up attitude while gravity does the work. If your plane is heavy, consider adding some air brakes or some flaps just before you descend.

Think about being on a real flight. You might hear a slight change in engine noise but the Capt. has to tell you the plane is descending before you notice it. You don't suddenly feel the plane pitch down or up, the attitude stays pretty constant.

 

With an auto throttle, start bringing down the air speed hold until the nose just starts to pitch up, then start going down. :pilot:

Link to comment
Share on other sites

In aircraft.cfg under [autopilot] make sure your autothrottle_max_rpm is more than 150. Also you can increase the pitch in aircraft.cfg [flight_tuning] cruise_lift_scalar and parasite_drag_scalar. You need to reduce these slightly to increase the pitch and it could also slow aircraft on descent. Go easy on those and always copy your original cfg file in case you overdo the settings!

Otherwise agree with Bob Seaman, just deploy the speed brakes and apply flaps when the speed falls below the damage figure. This is normal in real flying.

Good luck

Peter Bendl

ex. British Airways

Link to comment
Share on other sites

In aircraft.cfg under [autopilot] make sure your autothrottle_max_rpm is more than 150. Also you can increase the pitch in aircraft.cfg [flight_tuning] cruise_lift_scalar and parasite_drag_scalar. You need to reduce these slightly to increase the pitch and it could also slow aircraft on descent. Go easy on those and always copy your original cfg file in case you overdo the settings!

Otherwise agree with Bob Seaman, just deploy the speed brakes and apply flaps when the speed falls below the damage figure. This is normal in real flying.

Good luck

 

I'm not big on immediately jumping into the config file to wrench on the numbers. :)

In some cases you need to do that but its usually an Operator Error problem. ;)

 

One thing the OP hasn't mentioned is how heavily the aircraft was loaded and how high they were cruising.

If the aircraft is loaded to its max gross weight and you're trying to cruise at FL350 (35,000 feet), something's got to give. You'll be flying very close to stall speed AND over speed at the same time.

 

Most aircraft that are heavily downloaded have solid flight dynamics. People put in the time to make sure they were right (or, they fixed the bugs a long time ago).

 

Wrenching on your config file usually means your 757 is no longer a 757, it just looks like one. ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...