Jump to content

Some missing jetways at MIA


Recommended Posts

Greetings gents, I decided to fly into MIA and all was great except upon arriving to the gate, I realized some of the jetways were missing. I wasn't sure if maybe my cat stepped on a button that reduced the scenery complexity to remove some jetways (this was the case on a previous flight when some jetways were missing at another airport), however even with this set to extreme, certain jetways remain missing. I know for a fact there used to be jetways at these gates since I have a photo of the airport at a previous time.


I'm using FRF Studios' MIAv4. I have an edited AFCAD in the addonscenery/scenery folder, with a higher priority than the actual scenery folder. I tried removing the AFCAD file out of both locations individually, but it doesn't appear to be either the original or edited AFCAD doing the trouble here.


I had some trouble installing EZ/diy/etc. scenery libraries back when I tried reinstalling everything back into the computer. Perhaps a duplicate is causing this? I would've thought the scenery would work independently on whether there was something elsewhere to call upon. Help would be appreciated as always. Also I also did a fresh install of the original scenery; results were the same.


Carlos Si
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...