Jump to content

3Wire & Arrestor Cables


Recommended Posts

I run both FS2004 and FSX. Arrestor Cables works great with FSX, but I can't get it to connect to FS2004. Tried 3Wire as well - won't connect. I have FSUIPC and .net. Not sure what's up.


Any advice would be great!



Link to comment
Share on other sites

You'll need to provide a little more info. :)


Are you talking about a program also known as Arrcab? There should be several versions of Arrcab available for download from this site. Be sure your version can work with FS9. ;)


Also, Arrcab is one of those FS programs where you really want to read the documentation. You need to be sure that Arrcab's "dat" file matches your installed carriers and training bases on land.

Arrcab also needs to be started and run from outside of FS9. It doesn't run automatically when you start FS, you need to turn it on and then enable it (its worth it to have an Arrcab shortcut somewhere where you can find it).

Last, make sure you have the latest version of FSUIPC installed. The previous version had some issues.


Otherwise, I'm really shooting in the dark in terms of helping you. ;)

Reply with the full names of the software you're using (including the version number) and what, exactly, you're doing and what does and doesn't happen.

Link to comment
Share on other sites

Thanks Bob. Here's some more info:

1) latest FSUIPC Installed

2) FS9.1

3) ArrestorCables 2.6 for FS9 and FSX

4) 3wire


Arrestor Cables 2.6 works great in FSX and USED to work great in FS9, but then stopped working recently. Reinstalled 2.6 - didn't work. Also tried 3Wire as well - neither program doesn't seem to want to connect to FS9 for some reason.

Thought maybe some others would have had the same issue. Again, used 2.6 for a long time in both FS9 and FSX, then for some reason it won't connect to FS9.



Link to comment
Share on other sites

This can get tricky but there are several versions of Arrcab available. To make it worse, there seems to be different versions of Arrcab2.5 at different sites so I'm guessing the same could be true of Arrcab2.6. :eek:

What's odd to me is that you had a version of two programs that worked but now they don't. Did you also update your operating system to a newer version or update any hardware? Are you sure you have the latest version of FSUIPC for FS9?

Try running Arrcab2.5 (you can download it here) and see what happens. You might notice a slight difference in the program's layout but it won't effect how Arrcab functions in FS. Just unzip it and install the program/folder next to Arrcab2.6. Try it with Arrcab2.5's dat file first then try a copy of your 2.6 dat file. Both dat files use the same basic lay out, you just want to be sure that your old dat didn't get corrupted. You can read about my adventures of getting Arrcab to work in FS2002 on Win10 in the "Who still uses FS2002" thread in the FS2002 sub forum, it might help. :cool:


BTW, its usually very handy to review all the things you have recently changed in FS9. That might include new scenery, especially new carrier scenery files. After that, think about what else might have changed on your computer. These kinds of problems usually come down something small you may have barely noticed.

Link to comment
Share on other sites

D'oh. This tends to be an older FS problem on older machines, but check your HD/SSD for free space and fragmentation. If your machine uses virtual RAM and your storage is over 90%-95% full, strange things can happen (especially with FS).
Link to comment
Share on other sites

Hey guys,


I've been using Rob Barendregt's arrestor cable/catapult system for many years and without problems. However, his system needs some special gauges installed in each carrier based aircraft and each rectangular deck area (where the cables are situated) must be geographically specified for each carrier.


The only time I ever had a problem was when a single BGL file in a totally unrelated new addon airport, had messed up my world wide magdec data, which in effect had also moved my catapult and cable trapping areas on all my carriers. They were all in fact still there but had been repositioned according to the new magdec data. It took me many trial and error hours to find out that this was the actual cause of my no longer functioning carrier system.


Could something like this be the cause of your problem ? Do your carrier based aircraft panels still have the required gauges ?


Good luck.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...