Jump to content

Out of Memory Errors in FSX


Recommended Posts

I was receiving "Out of Memory" errors on most ILS approached...this is what I did to resolve the problem.


  1. Click Run type in Regedit
  2. Caution! Click File Export and make a backup copy of your Windows Registry to the desktop
  3. Look Under Subtree HKEY_LOCAL_MACHINE
  4. Follow these keys
  5. \System\CurrentControlSet\Control\Session Manager\SubSystems
  6. Right Click and Modify Windows
  7. Increase the SharedSection parameter SharedSection to values
  8. SharedSection=1024,20480,1024
  9. Reboot computer



*** In Addition perform the following steps


  1. Click Start the Run
  2. Under Open type sysdm.cpl and click OK
  3. Click Advanced tab - Settings - Advanced
  4. With Programs checked click Change
  5. Uncheck Automatically Manage Paging...
  6. Check Custom Size
  7. Initial=3000
  8. Maximum=5000
  9. Click OK and then Re-Start


Seemed to work for me...good luck

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...