Jump to content

Problem with Dornier 27 for FSX


Recommended Posts

I have just bought the Dornier 27 for FSX. I have a problem with its throttle quadrant. I can't assign any axes to the mixture and propeller levers. My hardware wont move the levers in the Dornier VC. Not even keyboard commands for controlling mixture and prop will result in the VC levers moving. But I can see a slight temporary movement of the propeller itself. I use FSUIPC for this and select axis assignment and assign my control levers to throttle mixture and prop pitch. Everything seem normal and as expected in FSUIPC and this works fine in other planes. So this is a problem with the Dornier software and not with my controllers. In the Dornier VC I only see the throttle lever move but not mixture and prop pitch. Another odd thing. When placing the mouse cursor over the lever I get tool tip saying throttle but not for mixture and prop. I have also tried using axis assignment by enabling controllers inside FSX. Same result as with FSUIPC. Also same problem in both FSX and FSXSE.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...