Jump to content

Qw 757 vnav overspeed?


Recommended Posts

Okay....I don't know WHY this is happening but VNAV will not seem to hold speed restraints. I have done a lot of research in the last couple days and it appears to be a problem with others as well.


Basically, when reaching target altitudes, it will start leveling off, BUT for some reason it continues thrusting WELL past the target speed in FMC.


This happens all the time and I have no idea...so ridiculous.


So in this example...

#1- you can see that LNAV and VNAV Autopilots are engaged.

#2- You can see that the target altitude is 21000, and we are leveling off.

#3- You can see that the target speed is 297 knots.

#4- Now look at the Speed, WELL OVER 297 and it continues to trend UP....all the way to OVERSPEED.


VNAV is supposed to follow the speed restrains...why is it not doing this? I bewildered as to why this is happening. And I can't seem to find any solution. I don't think it's possible that I am doing anything wrong. The FMC is properly programmed. Everything is engaged properly. But it overspeeds almost every single flight. I just can't understand why it overshoots the FMC restrains to such a LARGE degree. I would care if it was a couple knots off, but this thing just rockets right past and it will keep going into Vne.


I NEED a solution to this problem OR some insight as to why this is happening. I love this product but this it pretty infuriating. We buy superior add-ons to have advanced features so I don't understand what is the problem with simple VNAV. Never had a problem with LNAV, it captures my course just fine.


So, somebody PLEASE HELP!!

Link to comment
Share on other sites

Have you installed the latest version? Try uninstalling and reinstalling with this: http://www.qualitywingssim.com/installers.html


As far as I'm aware, V1.3 is fairly new and is the last development the product will receive. I had a problem with the livery manager whereby it would not install repaints for the -200 passenger variant (which I fly all the time and is one of my favourites to traverse the north atlantic with) and uninstalling V1.2 and installing 1.3 fixed the issue.


Another suggestion would be to update your virtuali addon manager here: https://www.fsdreamteam.com/products_addonmanager.html


This thing is the bane of my life but it runs all FSDT airports, GSX and the QW 757, amongst others, so we are stuck with it. I make a point of updating it very often because nothing is more frustrating than getting to an airport and finding GSX won't work because the latest version is not installed, or worse, getting an error message with the 757 on finals because of it.

Link to comment
Share on other sites

Is it possible that, instead of using KIAS above 18000' MSL, you should switch to Mach hold? Usually this is the normal procedure. Most AP's don't hold knots very well above 18k.

I don't hardly ever use AP's myself, and I don't fly the tubes, but I've seen a lot of threads about this sort of problem. I don't know if I'm even close, buuuut...

Good luck!



Had a thought...then there was the smell of something burning, and sparks, and then a big fire, and then the lights went out! I guess I better not do that again!

Sgt, USMC, 10 years proud service, Inactive reserve now :D

Link to comment
Share on other sites

Okay guys...thank for your help!


I spent literally hours (almost ALL DAY) trying to figure this out.


I have FSX installed on my main desktop rig at home and my laptop, for when I travel. My warthog joystick is very big and heavy and is screwed and wired to my desk, so for that reason I have a second joystick I use with my laptop when I travel. So having said that, I set up a flight testing scenario involving many VORS and intersections. This was from San Francisco (KSFO) to Charlotte (KCLT). I set everything up properly, according to the checklists, programmed the FMC etc. etc. Joystick software/firmware is up to date and they are properly calibrated.


On each flight, I made absolutely sure that when engaging VNAV, the throttles on BOTH joysticks were positively on idle- and remained on idle.


And the results are basically the same. OVERSPEEDS, over and over and over.


But I did noticed a few things: 1) This overspeed only occurs with VNAV (using manual speed changes are almost always dead-on) 2) These out-of-constraint overspeeds almost always occur when the plane is LEVELING OFF at an MCP set altitude or at Top of Climb. From what I have observed many times today, as the plane's pitch properly levels off, the throttle remains and doesn't throttle back which obviously results in the plane speeding up very quickly. Also, when this occurred, I was observing the throttle levers in the virtual cockpit. The thrust levers were moving, kinda like small flicking movement up and down. It looked like the thrust levers were trying to go down, but then it would jump back up. Then back down, then back up. I can make a video of it. It looked like the thrust levers were basically fighting themselves to go up or to go down.


Like I said, this is on two different computers with two totally different hotas joysticks.


Now, given the fact that the plane levels off exactly on time, right on altitude, the problem is clearly in the throttle. It's like it just gets hung up and can't decide to go up or down. I can't see where it's hardware related since I tried two totally different independent systems. It has to be something in the aircraft. I've been working on this for about 7 hours now, so let me know what you think. THANKS!



Here is a perfect video to illustrate what's going on.



Link to comment
Share on other sites

I see your altimeter is reading "std" as in standard. That usually doesn't occur until after 18,000 feet?


Also, as was stated earlier, your climb speed is high.

CLX - SET Gaming Desktop - Intel Core i9 10850K - 32GB DDR4 3000GHz Memory - GeForce RTX 3060 Ti - 960GB SSD + 4TB HDD - Windows 11 Home
Link to comment
Share on other sites

Okay, so today I spent many more hours trying to figure out this thing. Reinstalling FSUIPC did not help. So then I decided to uninstall everything QW. I used the uninstall program....then deleted the rest manually. I then did a full reinstall with the last service pack from QW website.


I continued my testing. Still nothing. I did notice that now my altimeter always seems to be on STD even when on the ground for some reason. (?)


But one thing I noticed for sure is that after the throttle levers "flicker" back and forth as it's beginning to level off, the throttle levers will not start dropping down until I am within 90-100 feet of the target altitude. And this is consistent true. In other words, as we approach 15000 feet, the levers stay up (and flickering) and increase speed until I get to about 14900- Then and only then will they retard. I did this about 10 times today and watched very carefully. I tried this with the 757-200 and 757-300....same results for both.


Also, these tests were done with the keyboard only. I unplugged my joystick completely and flew the plane by keyboard...so it cannot be a joystick issue. This has got to be an issue with the plane.


What do I need to do in this situation. Help please!!!! Solutions?

Link to comment
Share on other sites

I did several flights on Cost Index 25 today with the same results. Every time it gets at altitude to level off, the throttle levers simply will not retard even though it looks like they're trying to. Very vexing. When I started flying 757, I used to just use cost index 0 and I don't remember that happening quite as bad. But then of course your performance is so low. I really want to get to the bottom of this.
Link to comment
Share on other sites

STD below 18,000 ft is not a problem. Not all the airports around the world have their TA at 18,000 ft. Most of them are in the US.


As suggested above, the best would be to get in touch with QW.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...