Jump to content

Nice juicy Afcad2 problem.


Recommended Posts

Hi Guys,


I've been using the problem free Afcad2 program, together with my FS9, for as long as I can remember but suddenly I run up against a peculiar problem, which I have never seen before.


I have opened a normal looking British Air Force Base via this Afcad2 program but when using the drop down menu and selecting "Tools" ---> "Fault Finder" the whole AFB is displayed in yellow as being an "Isolated section". This includes the runway, all taxiways, parking positions, etc, in fact, the whole AFB is "isolated", but from what ???? The contents of the "airport reference point" seem O.K. and there's nothing obvious staring me in my face. No other faults are given.


The only thing I can say about this AFB is that it's a rather complex one with very many taxiways, aprons, car parks, small apron-like areas with buildings on them and many visible non-taxiway paths, connecting roads, etc., also outside the AFB's perimiter.


Could the Afcad2 program somehow be overwhelmed by the complexity of this airport ? However, I find this a little difficult to believe because I have many more such complex airports, AFBs, etc. in my FS9.


Any ideas, anyone.



Link to comment
Share on other sites

I downloaded, installed and checked the file in question with Afcad2.21.


I could not get Afcad to replicate your problem with the Fault Finder.


You might try a fresh download, though I doubt that will change much.


FTR, an "isolated segment" (not section) is a taxi link that is not connected to the rest of the airport, basically it has no connection to any runway.


This airport has a ton of them as they were used to create a bunch of roads. This is not uncommon.


Had you made any changes before running the Fault Finder?


Is it possible that you ran out of memory when you ran the Fault Finder? How much memory do you have?


This might be difficult to troubleshoot in that you are using an unfinished, non-SDK compliant program (Afcad2.21) to work on a file created by another non-SDK compliant program (AFX). Or at least we are lead to believe the AFX was used by the file name.


I also looked at the file with ADE9 which found a few different faults not found by Afcad2.21.


ADE9 also found an exclusion rectangle that you will lose if you save the file in Afcad2.21 as it knows nothing about exclusions. So I would expect a bunch of default objects to show up if you do that.


Lastly, did you by chance mistakenly download the FSX version?



the Bean

WWOD---What Would Opa Do? Farewell, my freind (sp)


Never argue with idiots.

They drag you down to their level and beat you with experience

Link to comment
Share on other sites



I did a fresh download as you advised and PRESTO, problem solved. How ? I have no idea but I'm now trying to find out by comparing the two Afcad files. If something doesn't work I always want to know why but if something does work then I want to know why as well !!


Peace to you too.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...