I have a problem with Modmanfx. At first I tought it worked very easily and fine, but when I started MSFS 2020 it appears that none of the downloaded addons could be found in the simulator. Not very surprising because looking back in Modmanfx, the status of the downloaded files was all "not installed". But Install MOD failled in any way, no matter what I tried with the "Install Mod"button of the program. When I tried to look into my community folder I could’nt open it, and when I looked with the file explorer it turned out to be moved to:

This PC ›Windows C› Users ›name› Downloads ›ModmanFX2038exe0kqBP› Profiles › Community.

Becoming uncertain first of all I uninstalled all mods that I had imported in ModmanFX via "Uninstall Mod" (just to be sure), and then removed it with "Delete Mod" from ModmanFX. But now I realize, I did something wrong I’m afraid. What do you suggest me to do now to fix my mistake and get a working Modmanfx in my MSFS 2020 and perhaps ... why did'nt it work properly?