Results 1 to 10 of 10

Thread: NO ATC sound from PC Speakers for 3 weeks.

  1. #1
    Join Date
    Jan 2021
    Location
    London UK
    Posts
    7

    Default NO ATC sound from PC Speakers for 3 weeks.

    I have posted this problem on other Flightsim forums. I have been into FS2020, nearly 3 weeks but I am still unable to find the solution to NO ATC sound? I have checked ALL the audio settings on FS and Win10. PC speakers are selected on Win10, and all the audio settings in FS are 100% volume. I get all other sounds, like aircraft noise, music, et. I have tried the volume knobs on the aircraft radio, et. However, when I am playing the sim in VR Oculus Rift CV1 the ATC sound through the Rift headphones are crisp and clear. I don't like playing in VR, because the visual clarity and sharpness is not very good, and the headset is uncomfortable. It seems there is no solution, as after 3 weeks a solution would have been found?

  2. #2
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,211

    Default

    [QUOTE=Eurostar27;2143762]I have posted this problem on other Flightsim forums. I have been into FS2020, nearly 3 weeks but I am still unable to find the solution to NO ATC sound? I have checked ALL the audio settings on FS and Win10. PC speakers are selected on Win10, and all the audio settings in FS are 100% volume. I get all other sounds, like aircraft noise, music, et. I have tried the volume knobs on the aircraft radio, et. However, when I am playing the sim in VR Oculus Rift CV1 the ATC sound through the Rift headphones are crisp and clear. I don't like playing in VR, because the visual clarity and sharpness is not very good, and the headset is uncomfortable. It seems there is no solution, as after 3 weeks a solution would have been found?[/QUOTE

    Hi, I’m not sure exactly what you’re asking. Are you saying you’re getting all the sounds (including ATC) when you fly in VR? Presumably the sounds are only coming through the Rift’s speakers? If so then go into the Oculus program, then into settings and “mirror audio” (I can’s give you what it says exactly as I sold my CV1 & my Quest isn’t connected at present)

    I now use the Reverb G2 which has a better resolution so it’s clearer and it is so much more comfortable. My Quest feels awful now. It hurts my face, whereas the Reverb doesn’t. I do have an annoying audio issue though.. I tend to have two audio outputs. One is a tv and the other goes to a vibrating seatpad. EVERY time I launch VR, I lose the sound. To get the two outputs, I use a program called Voicemeeter (which is excellent) but everytime I pick up the G2 and WMR comes on... the sound goes off. I then have to open Voicemeeter from the system tray & simply click the output and everything comes back on. I don’t even use the headsets audio (although it is good!) because I need the extra output to my seatpad.
    Maybe, your issue is similar, but then you say everything else is sounding correctly.

    Regards
    Steve
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset

  3. #3

    Default

    You need to select your vr headset audio in the audio selection settings on your computer.
    Thermaltake Ryzen Gen 9 3900x 12 cores, 4.6 ghz 32 gig of Ram, Liquid Cooled Everything.

  4. #4
    Join Date
    Jan 2021
    Location
    London UK
    Posts
    7

    Default Thanks Steve

    Exactly what I am saying is. ALL the audio is working fine when wearing my Oculus Rift VR headset with headphones. However, I don't like playing in VR, because of the fuzzy graphics in VR (although smooth framerate), and more importantly the discomfort of the headset. So I much prefer playing FS in normal monitor mode. The powered speakers are connected to the speaker output on the motherboard. Never have any problems with any audio on the PC. I start FS2020 and the Asobo intro music is clear as is all the FS music. I start a flight, inside the cockpit and the aircraft engine and other sounds are clear. But the talking sounds from ATC are very quiet, just a whisper. You cant hear what the ATC is saying. What I have not tried yet, is to connect the LG TV to the HDMI (after disconnecting the Rift) output of the GPU, and hear if ALL the sounds are coming through the TV speakers. Normally the TV is connected to the second Display Port on the GPU and the Oculus Rift is connected to the HDMI. Display Ports transmits video, but no sound. HDMI transmits video and sound. The Dell monitor (connected to DP1) does not have built in speakers, so I have to use the 'speaker out' connection with the speakers on each side of the monitor. It is a pity my GPU only has one HDMI out port.
    Intel i7-6700K, Asus Max VIII Hero, Corsair 3200MHz 32GB, Asus GTX 980Ti, 1.46TB SSD's, Corsair H80, Corsair 860w PSU, Corsair Carbide Case, Oculus Rift CV1, Dell 27''4K IPS Monitor, LG OLED 4Khdr 55''TV, Saitek X52 Flight Control.

  5. #5

    Default

    Make sure your PC speakers are set to stereo. (assuming you have stereo speakers)
    1. Go to Windows 10 settings > System > Sound (Make sure PC speaker is selected as output device)
    2. Select Sound Control Panel
    3. Select PC speakers
    4. Click on configure button.
    Mike
    Windows 10 64bit / Intel i7-8700 3.2 GHz / 32GB RAM DDR 4 / GTX 1080 / SSD(2) / 24" 144 Hz 1080p Monitor / Internet 260 Mbps down, 12 Mbps up

  6. #6
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,211

    Default

    Quote Originally Posted by Eurostar27 View Post
    Exactly what I am saying is. ALL the audio is working fine when wearing my Oculus Rift VR headset with headphones. However, I don't like playing in VR, because of the fuzzy graphics in VR (although smooth framerate), and more importantly the discomfort of the headset. So I much prefer playing FS in normal monitor mode. The powered speakers are connected to the speaker output on the motherboard. Never have any problems with any audio on the PC. I start FS2020 and the Asobo intro music is clear as is all the FS music. I start a flight, inside the cockpit and the aircraft engine and other sounds are clear. But the talking sounds from ATC are very quiet, just a whisper. You cant hear what the ATC is saying. What I have not tried yet, is to connect the LG TV to the HDMI (after disconnecting the Rift) output of the GPU, and hear if ALL the sounds are coming through the TV speakers. Normally the TV is connected to the second Display Port on the GPU and the Oculus Rift is connected to the HDMI. Display Ports transmits video, but no sound. HDMI transmits video and sound. The Dell monitor (connected to DP1) does not have built in speakers, so I have to use the 'speaker out' connection with the speakers on each side of the monitor. It is a pity my GPU only has one HDMI out port.
    Hi, this is quite puzzling is t it? The fact that you’re hearing all the other sounds correctly but the ATC is quiet is very odd. I presume you’ve tried reducing the volume for engine sounds etc, leaving ATC on 100%? I have recently turned down the ATC voices on mine as they are too loud on 100%

    My Three TV’s are all connected via display port and the audio will work on any of them (I use the centre one for obvious reasons)
    The tvs have HDMI sockets, but I have HDMI-Display Port cables.

    What are the voices like in the lessons? Presumably they are quiet, like ATC?

    EDIT: you might want to check this out... go into settings then sound... and check what “Communications Selections” is set to.
    “Default” plays all audio through default audio device.
    “Headphone simulation” applies a simulation of headphone acoustics that filters external sound environments
    “COMMUNICATION OUTPUT” : radio communications play through default communication device, while other sounds play through default audio device.

    Also things like text-to-speech settings might be worth checking.
    I presume you know there’s a setting under the Assistance menu/User Experience which will let you turn ATC voices on/off?



    Regards
    Steve
    Last edited by g7rta; 01-16-2021 at 08:59 AM.
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset

  7. #7

    Default

    I had this exact problem. ATC sound was fine with headset, but very low thru speakers. Changing speakers from surround sound to stereo in the sound control panel fixed the issue. I would check that first before proceeding further.
    Mike
    Windows 10 64bit / Intel i7-8700 3.2 GHz / 32GB RAM DDR 4 / GTX 1080 / SSD(2) / 24" 144 Hz 1080p Monitor / Internet 260 Mbps down, 12 Mbps up

  8. #8
    Join Date
    Jan 2021
    Location
    London UK
    Posts
    7

    Default Thanks again Steve

    As all audio including the ATC were loud and clear with the Rift Headphones, and the Rift is connected to the HDMI. I disconnected the Rift and used the only HDMI port to my LG TV hoping ALL sound would come through the TV speakers. Same problem as before, again the ATC is a whisper but all other sounds clear. The ATC audio MUST be coming through the HDMI, as it does with the Rift headphones, so why not the TV speakers? This is impossible and extremely puzzling! This has to be some kind jinx! So this is happening of both audio outputs, the speaker output on the motherboard and the audio output via the HDMI. How can I present this problem direct to Asobo, rather than go through all the different forums?
    Intel i7-6700K, Asus Max VIII Hero, Corsair 3200MHz 32GB, Asus GTX 980Ti, 1.46TB SSD's, Corsair H80, Corsair 860w PSU, Corsair Carbide Case, Oculus Rift CV1, Dell 27''4K IPS Monitor, LG OLED 4Khdr 55''TV, Saitek X52 Flight Control.

  9. #9
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,211

    Default

    Not a problem. Sorry it didn’t help.

    Have you tried what Mike (Leadraft) has suggested? Sounds like that may be the answer. Make sure you’re speakers are set to stereo, rather than surround sound.


    Regards
    Steve
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset

  10. #10
    Join Date
    Oct 2019
    Location
    Halifax, Nova Scotia
    Posts
    112

    Default

    Quote Originally Posted by Leadraft View Post
    I had this exact problem. ATC sound was fine with headset, but very low thru speakers. Changing speakers from surround sound to stereo in the sound control panel fixed the issue. I would check that first before proceeding further.
    I've had the same problem and used same solution to solve the problem.

Similar Threads

  1. Replies: 9
    Last Post: 05-20-2010, 01:07 PM
  2. Atc in headset and engine in speakers? (3rd party atc program)
    By flightsimmer747 in forum PC Hardware, Video And Audio Help
    Replies: 1
    Last Post: 07-16-2005, 02:43 AM
  3. Replies: 9
    Last Post: 06-10-2004, 01:15 AM
  4. no sound from speakers
    By hickok in forum FS2004
    Replies: 7
    Last Post: 02-17-2004, 11:24 PM
  5. No mic sound in speakers/headphones
    By kc10 in forum PC Hardware, Video And Audio Help
    Replies: 3
    Last Post: 02-09-2004, 10:54 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •