Results 1 to 3 of 3

Thread: auto pilot gone mad in C172 and Airbus 320.....

  1. #1

    Default auto pilot gone mad in C172 and Airbus 320.....

    I am sitting in the airbus 320, watching both the set altitude and set heading knobs merrily wind THEMSELVES up and down despite my mouse cursor being out of the FS window altogether. it is on another screen in a web browser. Even when the altitude, as it is now, has reached 99900, the knob is still spinning upwards !!!!! My heading knob is doing the same, but just winding from North, thru South, and back thru North again - endlessly.

    Even if I hit Escape, go into control setup, and then return to the sim window, they are STILL going around by themselves.

    Does anyone else see this, or know what is going on. ? It is totally unflyable right now.

    I have tried almost everything I can think of to stop this crazy behaviour, setting other items to different settings etc, but they just carry on spinning. Even the airspeed control knob does it unless I push/pull it into managed or auto modes. but it does not actually set the speed.............

    It is just like the aircraft is haunted.....

    I am seeing similar problems as reported in my message re the Garmin 1000. My mouse works just fine everywhere else, the buttons are NOT sticky or anything,

    I am just going to take it off like this, with knobs still spinning, and see what it does.

    My Flight plan is a relatively short one, from EGNO, (my home airport) to EGNE (Gamston) via low Airways IFR, passing thru 3 waypoints en route so I can try changing them in flight.

    Whew, that was interesting to say the least, it took off, I engaged the AP and then fiddled with the alt and hdg knobs.

    That put me into the Irish Sea off Blackpool after both alt and hdg adjusters refused to stop and the auto pilot tried, unsuccessfully of course, to chase them. This makes any glass cockpit totally unflyable in any mode except manual, as then it behaves just fine.

    Is anyone else seeing anything like this?

    My system is Intel I7 - 4900K 8 threads, GTX 980 with 4GB RAM on board (I think), Motherboard has 16Gb brand new Ram, and W10 + FS2020 are installed on a fairly fast Samsung SSD 860 2Tb drive. Not a perfect gaming machine, but perfectly acceptable for flying a sim, or at least, it should be?

  2. #2
    Join Date
    Jul 2020
    Location
    New Hamburg, Ontario, Canada
    Posts
    14

    Default

    If you hover over the "knobs" use your mouse wheel to adjust the settings rather than pressing up or down. There are some excellent You Tube videos, go to You Tube and search "flight simulator garmin g1000 autopilot tutorial"

  3. #3

    Default

    Yes, seeing this same issue and others are reporting it in other threads.

    I appreciate the suggestions from folks who say to use the scroll wheel instead. Perhaps that works, but it's a workaround, not a solution.

    You should be able to use the mouse button to rotate the knob since that's how the sim works.

    I'm going to see if any bugs have been filed w/Asobo and file one if not. It's become beyond annoying and is ruining the simulation experience.

Similar Threads

  1. Replies: 0
    Last Post: 03-26-2020, 01:19 AM
  2. Replies: 26
    Last Post: 05-05-2017, 12:22 PM
  3. Replies: 2
    Last Post: 05-10-2003, 11:23 PM
  4. HELP HELP!! Auto pilot gone screwy
    By kelton1 in forum FS2002
    Replies: 6
    Last Post: 05-10-2003, 03:56 PM
  5. Mad, but not mad enough....
    By coolian2 in forum MSFS Screen Shot Forum
    Replies: 7
    Last Post: 12-29-2002, 08:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •