Results 1 to 3 of 3

Thread: Sound help

  1. #1

    Default Sound help

    Hi!

    I have new soundpack. But I discovered something that never happened to me before.

    When using the hat in VC or in 2D(Rear views) the sound is different. Engine sound disappears.

    Is there a way to keep the sound in vc cockpit constant instead of varying when you use the hat switch when view panning?

    Thanks

  2. Default

    Maybe the sound card menu is set to 4 speakers when you actually only have two speakers. It would then send rear/side sound from the 2 speakers that aren't there. (not from the two front speakers.)

    the front speakers then will only send sound when looking forward in fsx.

    So look in the sound card menu (realtek, VIA, etc) and set correct speaker arrangement.

  3. #3

    Default

    Quote Originally Posted by aei View Post
    Hi!

    I have new soundpack. But I discovered something that never happened to me before.

    When using the hat in VC or in 2D(Rear views) the sound is different. Engine sound disappears.

    Is there a way to keep the sound in vc cockpit constant instead of varying when you use the hat switch when view panning?

    Thanks
    Thanks! I´ve checked that, and its ok...I dont know whats going on...

    Only with that sound...the others work perfect.

Similar Threads

  1. Replies: 6
    Last Post: 06-02-2014, 08:03 PM
  2. Replies: 11
    Last Post: 03-04-2011, 07:06 AM
  3. Replies: 9
    Last Post: 10-05-2003, 01:39 PM
  4. Onboard Sound vs Sound Card
    By Migs1020 in forum FS2004
    Replies: 25
    Last Post: 09-24-2003, 04:55 PM
  5. Replies: 1
    Last Post: 03-31-2002, 03:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •