Results 1 to 3 of 3

Thread: NEW KATL ImagineSim airport w/ SODE and PBR

  1. Default NEW KATL ImagineSim airport w/ SODE and PBR

    OK. I am slightly frustrated. I have a validated install of KATL from ImagineSim as they have updated this airport to include PBR textures as well as other additions. However, having uninstalled (as was their instruction), restarted my computer and reinstalling with the new download for KATL, I get less than more scenery... from their OPS Center, NO ability to check on or off SODE jetways (I have SODE already installed - no jetways appear at all) and NO ability to check on or off PBR textures (if this is default, then why is there a check mark fro the inclusion of PBR textures?). I have read the manual. I found no evidential help regarding this issue.

    Can anyone provide me any assistance to this updated scenery? I haven't had any problems until NOW. Yes, the scenery loads, but visually with NO SODE jetways, and no jetways at all. I have to be either missing a step, missing something somewhere, or not having read something that would have provided me the missing link that would make all of this make sense.

    Click image for larger version. 

Name:	Capture1.JPG 
Views:	54 
Size:	80.5 KB 
ID:	211496

    Click image for larger version. 

Name:	Capture2.JPG 
Views:	54 
Size:	76.8 KB 
ID:	211497
    Timberleaf
    System: Windows 7 64 bit | i7 930 2.8 GHz (OC 3.8 GHz) | GeForce GTX 1050 Ti 4GB | 12GB 1333Mhz DDR3 | HP Envy 34c | P3D 4.x

  2. Default

    This is what it looks like in the sim. I have SODE 1.6.4 installed directly from the website.

    Click image for larger version. 

Name:	Capture3.JPG 
Views:	53 
Size:	118.8 KB 
ID:	211498
    Timberleaf
    System: Windows 7 64 bit | i7 930 2.8 GHz (OC 3.8 GHz) | GeForce GTX 1050 Ti 4GB | 12GB 1333Mhz DDR3 | HP Envy 34c | P3D 4.x

  3. Default

    Interesting. I have them (SODE + PBR) clickable from the Ops Center, now, by copying from the KATL installed directories to the SODE installed directories. I can verify SODE at KATL is working again.

    1) Copy Imagine Sim/KATL Atlanta P3Dv4/SODE/Jetways/Simobjects + XML (respectively)
    <to>
    ProgramData/12bPilot/SODE/Simobjects + XML (respectively)

    2) Copy Imagine Sim/KATL Atlanta P3Dv4/SODE/pbr textures/Simobjects + XML (respectively)
    <to>
    ProgramData/12bPilot/SODE/Simobjects + XML (respectively)

    After doing this, it seems to apply the proper stands and textures. What I don't know is why this has to be performed manually.

    Click image for larger version. 

Name:	Capture4.JPG 
Views:	47 
Size:	162.1 KB 
ID:	211512

    Click image for larger version. 

Name:	Capture5.JPG 
Views:	42 
Size:	185.7 KB 
ID:	211513

    Click image for larger version. 

Name:	Capture6.JPG 
Views:	43 
Size:	132.2 KB 
ID:	211514
    Last edited by Timberleaf; 08-24-2019 at 04:26 PM.
    Timberleaf
    System: Windows 7 64 bit | i7 930 2.8 GHz (OC 3.8 GHz) | GeForce GTX 1050 Ti 4GB | 12GB 1333Mhz DDR3 | HP Envy 34c | P3D 4.x

Similar Threads

  1. Imaginesim KATL Scenery SODE question
    By Jackroo0505 in forum FSX
    Replies: 1
    Last Post: 02-13-2016, 04:53 PM
  2. Highway vehicle problem at Imaginesim's KATL
    By dfreemanfso in forum FSX
    Replies: 0
    Last Post: 01-15-2012, 05:51 AM
  3. Feedback on the Imaginesim KATL?
    By cloudflyer in forum FS2004
    Replies: 5
    Last Post: 11-19-2008, 09:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •