Results 1 to 8 of 8

Thread: Video Issue. Need Help.

  1. #1
    Join Date
    Mar 2005
    Location
    Philadelphia, Pennsylvania, USA.
    Posts
    33

    Default Video Issue. Need Help.



    Hi. I'm looking for counsel and input on a hardware issue I'm having. Attached are six screenshots illustrating the problem.

    The internals are a Radeon 9800 Pro 128 AGP & Gigabyte GA-7VRXP w/an Athlon XP 2600+ and 512 MB RAM. I'm running Windows XP2 patched to currency (Don't be fooled by the Vista theme in the last shot) and using Cat 7.2/7.3 drivers.


    It shows itself massively during 3D games and video, but to a variable degree in 2D (desktop and boot-up screens). I've removed and reseated the card. Removed and cleaned it. Cleaned the connectors and shot air through AGP slot. It started while I was running the Cat 7.2, which I uninstalled and reinstalled. Tried the Omega and Cat 7.3 video drivers. I sold my spare card that I would have otherwise used to diagnose the problem.

    One conclusion could be that the problem lies with the video card. But I've never had a piece of hardware fail on me, so then I thought 'what if it's the mainboard or the AGP slot?'

    Now, one might think I'd be jumping for joy or doing a slick moonwalk in my underwear and socks, screaming "I get to upgrade!!" but that poses the whole questions of replacing the faulty component. If it's the card, do I drop in another AGP device? Do I bail on AGP and upgrade everything? DO I say screw it and just buy a cutting-edge system that's brand-new (read obsolete by the time you respond)?

    Well, hurdle number one is figuring out what's happening in the immediate. Any thoughts, people?

    Thanks in advance.

  2. #2
    Join Date
    Mar 2005
    Location
    Hanover Park, Illinois, USA.
    Posts
    4,172

    Default RE: Video Issue. Need Help.

    Hi,
    Can you post the settings you currently have configured for the 9800? I am not saying this is it, (asking other more tech advanced folks)but is this a form of "tearing"? Have you tried turning vertical sync on/off? Are you using adaptive AA. List all your ATI settings and maybe folks can diagnose from here.
    The reason I say "tearing" is, just recently I was playing around with some advanced settings using the ATI tray tool (don't use CCC)and with Adaptive AA and Vsync on or off, I was getting some image corruption - in flashes, not constant. I turned off the adaptive AA and it went away.
    Good luck, and hope others answer with ideas.

    Neil :7

    AMD Athlon-64 X2 4200+
    Asus A8N5X nforce4 mobo
    ATI Radeon X800gto 256mb
    1gig Corsair XMS ddr400 PC3200
    NZXT 500watt power supply
    WINXP Pro SP2, dx9c

    Hate to work, love to fly!

  3. #3
    Join Date
    Mar 2005
    Location
    Mesquite, Nevada, USA.
    Posts
    3,439

    Default RE: Video Issue. Need Help.

    ////////

    Hate to be the one to bring You the bad news, but sure looks like a bad Video Card to Me.

    You could verify with a temporary install of another AGP Card (used/borrowed).

    Still a few (very few) good AGP Cards available, at a reasonable cost.


    Randy Burton

  4. #4
    Join Date
    Mar 2005
    Location
    Miami, Florida, USA.
    Posts
    2,630

    Default RE: Video Issue. Need Help.

    7600GS 256MB
    http://www.newegg.com/Product/Produc...OTC-pr1c3watch

    7600GS 256MB
    http://www.newegg.com/Product/Produc...OTC-pr1c3watch

    7800GS 256MB (cons: more expensive, would just bottleneck the cpu, may require PSU upgrade?)
    http://www.newegg.com/Product/Produc...OTC-pr1c3watch
    i5 2500k / Asrock P67 Extreme4 gen3 / 8800GTS 512 / 8GB DDR3 1600 / CM hyper 212 / antec 550W / ASUS 23" VH232H / Windows 7 - 64
    FSX UTX GEX REX TEX MEX SEX

  5. #5
    Join Date
    Mar 2005
    Location
    suburbs of Dallas, TX
    Posts
    300

    Default RE: Video Issue. Need Help.

    That looks alot to me like what happens when your video card is overheating. Have you removed the 3 years worth of dust from it lately? If not, start there, then buy a 7600GS if that doesn't work.

  6. #6
    Join Date
    Mar 2005
    Location
    Philadelphia, Pennsylvania, USA.
    Posts
    33

    Default RE: Video Issue. Need Help.

    Neil,

    Thanks for your suggestion. I don't think it's setting/configuration dependent, as I've tried a variety of combinations to try and isolate a setting that was causing it. This was the case using Cat defaults, presets and custom settings. It very well may be that some hardware (either the card or PSU) may need to be replaced.

  7. #7
    Join Date
    Mar 2005
    Location
    Philadelphia, Pennsylvania, USA.
    Posts
    33

    Default RE: Video Issue. Need Help.

    Robert,

    Way ahead of you. That was actually one the first things did, but there wasn't much there since I do this pretty regularly.


    Quentin J. Parker, ASEL, PA28-140/161, KPNE
    Wild Wind � Flight Simulator 2004, PA28-181 Archer (DF)
    Taurion � LOCK ON: Modern Air Combat, Su-27 Flanker

  8. #8

    Default RE: Video Issue. Need Help.

    As you have been told already, it appears to be a heat issue.

    Pull the card out and check the heat sink and fan. It may be loose. If I remember correctly, the 9800 pro uses an adhesive compound to stick the heat sink to the GPU. It may have hardened and broken loose even though it is still held in place by the screws. I have seen this with the 9700 and 9800 pro a few times in the last year.

    Also, over time, the fan will slow down because of dust and worn out bearings or bushings. You could try replacing the fan on the card. This will also give you an opportunity to use some decent thermal compound. There are a huge number of aftermarket coolers out there made for this card.

    Good luck.

    Jay


Similar Threads

  1. Need Help with video card issue
    By wing06 in forum PC Hardware, Video And Audio Help
    Replies: 3
    Last Post: 03-18-2017, 11:43 AM
  2. Help with video issue
    By Escojim in forum FSX
    Replies: 4
    Last Post: 08-12-2015, 02:17 PM
  3. Replies: 11
    Last Post: 03-04-2011, 06:06 AM
  4. Dual video cards vs one video card opinion? Need help for new upgrade
    By ryann in forum PC Hardware, Video And Audio Help
    Replies: 3
    Last Post: 12-23-2010, 03:57 PM
  5. Replies: 5
    Last Post: 02-06-2002, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •