Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: Nvidia Drivers

  1. #1
    Join Date
    Mar 2005
    Location
    East Coast, North Carolina, USA
    Posts
    3,213

    Default Nvidia Drivers

    Does anyone know the last version of nvidia drivers that allows 8 & 16 that will not black out the aircraft menu?

    - - -

    Are We Having Fun Yet! & Happy Simming.
    pSsT! Never Skydive from your flight simulator!
    United States Marine Corps Retired

  2. #2

    Default RE: Nvidia Drivers

    I don't think there is an answer to that one as what worked for one person did not work necessarily for another. As best I've been able to determine, it is all very "hit or miss" appearing to be system dependent and/or video card dependent. Sometimes, even a different brand of the same card will have the problem while another brand may not. For me, the problem seemed more prevalent with some of the late "70" series and early "80" series of drivers. I recall definitley having the problem with a couple of the early "80" series drivers when used with a 7800GTX video card. FWIW, I've tried a bunch of old and new drivers with my present card (a BFG 7900GTX) with no problems whatsoever at any AA setting.

    Have you tried any of the latest "90" series drivers? IMO, this one (http://www.tweaksrus.com/index.php?o...713&Itemid=41/)
    is particularly good and showed no problems at any AA setting with a 5700, a 5950, a 7800 or a 7900:

    (For a clean install, use my driver installation guide pinned at the top of this forum)


    ....Noell

    AMD Athlon 4000+ (San Diego) @ 2750MHz
    CoolerMaster 'Aquagate 120' Liquid Cooling
    ASUS A8N-SLI Premium
    2GB Corsair TwinX2048-3500LLPro @ DDR500 (2.5-3-3-6&1T)
    BFG 7900GTX OC (512MB) @ 670/1640MHz (Driver: XG91.37)
    2 X 36GB WD Raptor (RAID 0)
    74GB WD Raptor
    120GB WD Caviar
    SB Audigy Gamer
    OCZ GameXStream 700W
    Antec P180B case




  3. #3
    Join Date
    Mar 2005
    Location
    East Coast, North Carolina, USA
    Posts
    3,213

    Default RE: Nvidia Drivers

    Thanks a bunch for the information. I did download your suggestion and have them intalled.
    They seem to be working fine even though I do not have half the machine as you.
    The gforce 6800 seems to be holding it's own with them..

    Thanks again...


  4. #4

    Default RE: Nvidia Drivers

    I use the tweaksrus drivers like noell said, xg84.12.v2's i think....and i dont get the black screen


    |Win7 x64 | Gigabyte P67A UD4 B3 | Intel i5 2500k @ 4.2GHz | eVGA GTX570 1280MB | 2x4 GB DDR3 Corsair Vengeance | 1TB Samsung Spinpoint | 120GB Mushin Callisto SSD | 36GB Raptor | 250GB Seagate | Seasonic X750w | Corsair 650D|

  5. Default RE: Nvidia Drivers

    I tried the 91.37 and got blackout with a 7900gtx.
    Going to change to the newer one later today to see the result.

  6. #6

    Default RE: Nvidia Drivers

    Very interesting! I have tried countless driver versions with my BFG 7900GTX and I have never encountered the "disappearing aircraft" problem at any setting. I use XG drivers exclusively but I also use the "stock" nVidia drivers when I'm benchamrking and I've not had the problem.

    Just for interest's sake, what brand is your 7900GTX?

    Ryan mentioned XG84.12v2. It was definitely one of the better drivers. Right now, the best driver (IMO) is the XG91.45.

    You may not want to do this but, if you can't sort it out, you can compensate for running at lower AA settings by increasing your screen resolution. That has the effect of decreasing the "jaggies" much the same as running a high AA setting.



    ....Noell

    AMD Athlon 4000+ (San Diego) @ 2750MHz
    CoolerMaster 'Aquagate 120' Liquid Cooling
    ASUS A8N-SLI Premium
    2GB Corsair TwinX2048-3500LLPro @ DDR500 (2.5-3-3-6&1T)
    BFG 7900GTX OC (512MB) @ 670/1640MHz (Driver: XG91.45)
    2 X 36GB WD Raptor (RAID 0)
    74GB WD Raptor
    120GB WD Caviar
    SB Audigy Gamer
    OCZ GameXStream 700W
    Antec P180B case



  7. #7

    Default RE: Nvidia Drivers

    Hey Noell,
    Long time no talk, hope all is well.
    Quick question, do you run 8xs/16x? That is what I am running and I have the black A/C preview screen. If I drop to 4x/16x I get the ac preview and things like FSPassengers work fine but at 1920*1200 4x v 8xs is a big difference in IQ.
    Just curious,
    -P

  8. #8

    Default RE: Nvidia Drivers

    Hey, Paul. Things are fine here. Hope they are with you too.

    I run at 1400 X 1050 with 8Xs AA and 16X AF and the A/C preview window displays perfectly (no black). I've tried a bunch of different drivers and many combos of res settings and AA/AF settings and I cannot get my BFG 7900GTX to trip up at all. The last time I encountered that problem was when I had a 7800GTX and that was only with one or two driver versions (don't remember which ones except that they were early "8" series).

    This black A/C preview window sure is a strange and stubborn problem. I feel it is driver related. Here's why - whenever I've had the problem I could make it go away by changing nothing except the driver version until it did.

    ....Noell






  9. #9

    Default RE: Nvidia Drivers

    Hey Noell, things are things ;)

    I run at 1920X1200 on the 24 inch. 1280*1024 on the other two monitors. I have tried all different drivers as well but at 4x/16x I have no issues and at 8xs/16f I lose the display and get the other anomalies that go with it.

    So I can try a few things.
    1. Move to the driver version you are on now. I am on the 85.96 tweakerizer version right now which is absolutely phenomenal...

    2. Try with lower resolutions. (I have already been playing with this. I dropped to 1620*1200 and still lose the display at 8xS. It is fine at 4x/16x. I can go lower but it is definitely a driver issue, no doubt about it. EDIT*************update, even went down to 1280*1024 and still no love at 8xS...

    3. Try # 1...

    I will report back,
    -P

  10. #10

    Default RE: Nvidia Drivers

    OK Noell, hopefully you can walk me through this new control panel. I set up 8xS and 16x with my usual settings and went into FS. The AC preview display worked great so I went back into control panel. Sure enough, it had defaulted back to 4x/8x. Hmm weird so I set it back to 8xS and 16X, back into FS and sure enough they had defaulted back to 4x/8x as the global settings. So now I have two questions:
    1. How do I get my own Global settings to keep at 8xS/16X
    2. Do I need to create a seperate rpofile for the FS9.exe as I am doing now?

    Thanks Noell,
    -Paul

    Edit: Bingo...
    When I loaded the driver and set it to 8xS and 16X and went into FS the AC preview worked fine. BUT when I went back and checked the global settings were reverting to 4x/8x everytime.
    When I went in and created a profile for FS9.exe overiding the global settings and forcing 8xs/16x the AC preview box went black.
    Oh well, 4x/16 works with the AC preview and 8xS/16X looks great without it...
    -Paul

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Updating nVidia drivers with nVidia-chipped MoBo
    By johnost in forum PC Hardware, Video And Audio Help
    Replies: 9
    Last Post: 08-24-2007, 05:06 PM
  2. Replies: 2
    Last Post: 08-07-2003, 08:17 AM
  3. Radeon drivers! Get your ATI Radeon drivers!
    By southie4 in forum FS2002
    Replies: 0
    Last Post: 08-14-2002, 10:15 PM
  4. Omega Drivers or 30.30 drivers?
    By pvalexl in forum FS2002
    Replies: 18
    Last Post: 07-18-2002, 02:39 PM
  5. Replies: 1
    Last Post: 02-15-2002, 09:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •