Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Can't update ATI video driver - "components missing"

  1. Default Can't update ATI video driver - "components missing"

    I tried to install the Cat 4.2 video driver today and was getting a message that said that the installation could not be completed due to some "missing components". I had several other ATI driver files that produced the same message when I executed them. I ended up doing a system restore.

    I recently swapped out a hard drive and swapped out a DVD burner for my CD burner. I don't think that would be causing such a problem.

    Any idea what might be the cause of the problem?

    Thanks,

    Robert


    P4 3.2 ghz, Intel D865GBF 800 FSB mobo, 128 mg Radeon 9800 Pro, 1024 PC3200 DDR dram, one 160 gb Seagate & one 80 gb Western 7200 hd, 19" ViewSonic monitor, Win XP, 450 ATX power supply

  2. Default RE: Can't update ATI video driver - "components missing"

    This is the actual message:

    "Setup was unable to find components that can be installed on your current hardware or software configuration. Please make sure you have the required hardware or software."

    Robert


    P4 3.2 ghz, Intel D865GBF 800 FSB mobo, 128 mg Radeon 9800 Pro, 1024 PC3200 DDR dram,one 160 gb Seagate & one 80 gb Western 7200 rpm hd, 19" ViewSonic monitor, Win XP, 450 ATX power supply

  3. Default RE: Can't update ATI video driver - "components missing"

    When doing a web search, I'm seeing others with similar problems related to installing Catalyst drivers but no answers to the situation.

    Robert

    P4 3.2 ghz, Intel D865GBF 800 FSB mobo, 128 mg Radeon 9800 Pro, 1024 PC3200 DDR dram,one 160 gb Seagate & one 80 gb Western 7200 rpm hd, 19" ViewSonic monitor, Win XP, 450 ATX power supply

  4. Default RE: Can't update ATI video driver - "components missing"

    bump


    P4 3.2 ghz, Intel D865GBF 800 FSB mobo, 128 mg Radeon 9800 Pro, 1024 PC3200 DDR dram,one 160 gb Seagate & one 80 gb Western 7200 rpm hd, 19" ViewSonic monitor, Win XP, 450 ATX power supply

  5. #5
    Join Date
    Mar 2005
    Location
    Hanover Park, Illinois, USA.
    Posts
    4,127

    Default RE: Can't update ATI video driver - "components missing"

    Hi southie,
    While I do not have a direct answer to your question, while waiting for a better techie to jump in, I thought I would ask the obvious questions.
    1) Did you completely uninstal your old drivers - cleanly?
    2) Did you try and use drivercleaner to clean up any remnants
    left behind, and refresh the .cab file?
    3) Can your card run on the defualt WIN drivers, after the clean
    up of the old ATI drivers?

    Hopefully someone can offer more technical advice, but I wanted to make sure the basics were at least covered! :P

    Neil :7

  6. Default RE: Can't update ATI video driver - "components missing"

    I used an ATI uninstall utility, Neil, which I actually suspect uninstalled a little bit more than it should have.

    I have not used "driver cleaner", which does sound familiar (from Driver Heaven?), as I assumed that the ATI utility would be sufficient.

    I ran Win XP System Restore to bring me back to the driver that came with the video card and all is fine presently. I would, however, like to install the Catalyst 4.1 driver available at the ATI site as it appears to address some situations that I encounter.

    Thanks Neil,

    Robert

    P4 3.2 ghz, Intel D865GBF 800 FSB mobo, 128 mg Radeon 9800 Pro, 1024 PC3200 DDR dram,one 160 gb Seagate & one 80 gb Western 7200 rpm hd, 19" ViewSonic monitor, Win XP, 450 ATX power supply

  7. Default RE: Can't update ATI video driver - "components missing"

    No other thoughts from all of you out there? Nobody has come across a similar situation?

    Somewhat surprised,

    Robert

    P4 3.2 ghz, Intel D865GBF 800 FSB mobo, 128 mg Radeon 9800 Pro, 1024 PC3200 DDR dram,one 160 gb Seagate & one 80 gb Western 7200 rpm hd, 19" ViewSonic monitor, Win XP, 450 ATX power supply

  8. Default RE: Can't update ATI video driver - "components missing"

    Must I suffer from the flashing building textures indefinitely? Will I never be able to install a new driver? Am I stuck forever with the driver I have?

    ATI has completely ignored my message that I sent via their "Contact us" feature at ATI.com. No response whatsoever from them. Makes me think that I shall look in another direction when it comes to my next graphic card. Customer service is a component of the sale. If you can take my money, you can take my call, so to speak.

    Help me, I have fallen (into a deeep pit of despair) and can't get up!

    Any help would be greatly appreciated.

    Thanks,

    Robert


    P4 3.2 ghz, Intel D865GBF 800 FSB mobo, 128 mg Radeon 9800 Pro, 1024 PC3200 DDR dram,one 160 gb Seagate & one 80 gb Western 7200 rpm hd, 19" ViewSonic monitor, Win XP, 450 ATX power supply

  9. Default RE: Can't update ATI video driver - "components missing"

    Yes, I had this problem also. The fix was to install the Microsoft .NET Framework upgrade from Windows update.
    This is not a critical update but recommended anyway. It
    is a requirement for the new ATI Catalyst setup.

    Good luck.

    Dave D.

  10. #10
    Join Date
    Mar 2005
    Location
    It's a little cold outside right now.
    Posts
    7,756

    Default RE: Can't update ATI video driver - "components missing"

    .NET is only required for the Catalyst Control Centre. If you use the Catalyst control panel, you don't need.

    loki

Page 1 of 2 1 2 LastLast

Similar Threads

  1. XP Windows Update / ATI Driver Conflict:
    By rhodges in forum PC Hardware, Video And Audio Help
    Replies: 2
    Last Post: 12-16-2005, 08:50 PM
  2. ati 4.11 or 5.xxx with ati 9800 which driver works best?
    By flightsimmer747 in forum PC Hardware, Video And Audio Help
    Replies: 1
    Last Post: 04-23-2005, 02:16 PM
  3. ATI -Catalyst 3.8 driver update
    By Shalo60 in forum FS2004
    Replies: 11
    Last Post: 10-16-2003, 10:39 PM
  4. ATI Catalyst driver update not working
    By daviator in forum FS2004
    Replies: 12
    Last Post: 09-18-2003, 11:55 AM
  5. ATI 9700 Pro Driver Update ???
    By Corvair in forum FS2004
    Replies: 6
    Last Post: 08-18-2003, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •