Results 1 to 5 of 5

Thread: Sound Blaster Audigy2 Problem Please Advise

  1. #1

    Default Sound Blaster Audigy2 Problem Please Advise

    Having problem with 4 speakers playing during FS 2002. All other games play wit the four speaker system with no problem. I make sure in the speaker selection that I have four selected but when I got to fly the speakers change back to two. I have Klipsch speakers with sound thx and soundwoofer. Any advice would be appreciate. I can't seem to fine a command that keeps all four on by default. It does have all updated XP certified drivers from Creative. I will say that some panels and sound files work with the four speakers not changing but not all the time.
    Thanks Folks
    Frank


  2. #2
    Join Date
    Mar 2005
    Location
    Los Angeles, California, USA.
    Posts
    1,123

    Default RE: Sound Blaster Audigy2 Problem Please Advise

    [font size="1" color="#FF0000"]LAST EDITED ON May-08-03 AT 00:43AM (EDT)[/font][p]I have the same problem with my Audigy. Sometimes it happens sometimes it doesnt but i just switch it back to four speakers during the game and its fine for the rest of my flightsim session.

    https://www.flightsim.com/images/noimage.png

  3. #3

    Default Agree with the previous opinion.

    That's what SoundBlaster is. You never know what happens next.

    So far I used to do the same. If I hear only 2 speakers working I just go to SB SoundMixer and check on settings and do the test.

    Nick
    Moscow
    Russia

  4. #4
    Join Date
    Mar 2005
    Location
    The Big Sky Country of Montana
    Posts
    6,389
    Blog Entries
    1

    Default RE: Sound Blaster Audigy2 Problem Please Advise

    I've never experienced the problem. I have mine setup for 4 speakers, with two of them my headset. Both main speakers and the headset speakers work all of the time with absolutely no problems.
    Darrell


    FORUM CONTACT
    [email protected]


  5. #5
    Join Date
    Mar 2005
    Location
    New York City, NY, United States of America.
    Posts
    1,016

    Default RE: Sound Blaster Audigy2 Problem Please Advise

    Some new Audigy drivers came out. [link:asia.creative.com/scripts/download.asp?file=http://files.creative.com/Drivers/Others/2164/AUD2DRVLB030425.exe|Go get them.] Make sure you have the speakers set up correctly in the speaker setup utility, and test them out.

    -Albaro Villegas | SPC US Army | FDX1243 [link:www.vfedex.com|Virtual Fedex]
    [link:www.md11.net|Check out my MD-11!]
    Dance, chicken! Dance! http://thescorned.homestead.com/Chic...dances_prv.gif

Similar Threads

  1. Strange sound problem-cuts off Audigy2
    By flyerBoy in forum PC Hardware, Video And Audio Help
    Replies: 16
    Last Post: 10-27-2005, 01:49 AM
  2. Problems with newly installed Audigy2 ZS
    By bjratchf in forum PC Hardware, Video And Audio Help
    Replies: 1
    Last Post: 06-22-2005, 07:25 AM
  3. Audigy2 Platinum questions
    By rhodges in forum PC Hardware, Video And Audio Help
    Replies: 7
    Last Post: 05-30-2004, 06:33 AM
  4. New Sound Blaster Live Drivers
    By lancer4 in forum FS2002
    Replies: 4
    Last Post: 07-30-2002, 03:30 PM
  5. Sound Blaster Audigy Player
    By wvcooper in forum FS2002
    Replies: 3
    Last Post: 03-31-2002, 06:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •