Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Overspeed warning

  1. #1

    Default Overspeed warning

    Hi All
    I've been using FSX since it came out. Everything is working fine.....however......I just noticed today that I no longer see the OVERSPEED warning (in red letters) in the lower right hand corner. I hear the "clicking" sound but the "OVERSPEED" letters do not show. Anybody have any ideas?

    thanks, Radioguy

  2. #2

    Default

    Perhaps you've become a better pilot over the last 16 or so years.

    Just my two cents worth. lol
    i7 8086K @ 5.2 GHz, H115i Pro Cooler, GIGABYTE Z370 Gaming 7, 8GB GeForce GTX 1080, 16GB G.Skill Ripjaws DDR4 3200Mhz, 250GB SAMSUNG 970 M.2, 500GB SAMSUNG 970 M.2, 1TB WD Black, EVGA 650watt SuperNOVA G3 80+ GOLD, Corsair Black Obsidian Series 750D case, LG Ext Blu-ray/CD/DVD, Win 10 64bit

  3. #3
    Join Date
    Nov 2008
    Location
    In Nel's backyard.
    Posts
    307

    Default

    The "Overspeed " (and "Brake" warnings) are set by the language.dll file in the main FSX folder. If you have access to the OEM language.dll file, copy and paste it to the main FSX folder and let it overwrite your current language.dll file. I can't say this will fix it, but it is worth a try. If you don't have access to it, send me a PM and I'll send it to you via email. Be sure to include your email address. I can't attach it here as it is not a valid file extension that Flightsim.com will accept.

  4. #4

    Default

    Quote Originally Posted by miatamariner View Post
    The "Overspeed " (and "Brake" warnings) are set by the language.dll file in the main FSX folder. If you have access to the OEM language.dll file, copy and paste it to the main FSX folder and let it overwrite your current language.dll file. I can't say this will fix it, but it is worth a try. ..
    Thats wrong.

    To fix,
    close fsx
    open file fsx.cfg
    find line: hide infotext=1
    change to: hide infotext=0
    close and save the file.

    start fsx.

  5. #5
    Join Date
    Nov 2008
    Location
    In Nel's backyard.
    Posts
    307

    Default

    Quote Originally Posted by il88pp View Post
    Thats wrong.

    To fix,
    close fsx
    open file fsx.cfg
    find line: hide infotext=1
    change to: hide infotext=0
    close and save the file.

    start fsx.
    Before calling my suggestion "Wrong", you might like to take a look at the seventh file entry here . https://www.flightsim.com/vbfs/fslib...rchid=93873329

    Offered by the late, great David "OPA" Marshall. Westway did not indicate if both messages were not showing. If the "Brake" message was showing, than he could possibly have a corrupt language.dll file. If both messages were missing, than your suggested is worth looking at.

  6. #6

    Default

    Radioguy,
    Another way to change the setting while in flight:

    Press <Alt> for menu bar --
    Click: Aircraft --- Realism settings

    and select option: "show flying tips"

  7. #7

    Default

    miatamariner that link is invalid

  8. #8
    Join Date
    Nov 2008
    Location
    In Nel's backyard.
    Posts
    307

    Default

    Quote Originally Posted by flapman View Post
    miatamariner that link is invalid
    Sorry about that.

    Try this.

    https://www.flightsim.com/vbfs/fslib...rchid=93878566

  9. #9
    Join Date
    Jan 2012
    Location
    San Francisco, California
    Posts
    18,994

    Default

    Quote Originally Posted by miatamariner View Post
    Nope! Just list the file name!
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    No flight Sim installed until I get a new computer.

  10. #10
    Join Date
    Nov 2008
    Location
    In Nel's backyard.
    Posts
    307

    Default

    Quote Originally Posted by mrzippy View Post
    Nope! Just list the file name!
    I just can't win!

    Tried to attach the file but Flightsim says it is an invalid file. So how come it is in the Library?

    At any rate, here is the the Installation and Description text file, written by OPA.



    Modified language.dll for FSX - ENGLISH Version ONLY.

    1. In your main FSX folder, find and rename the present language.dll as language.dll.Original

    2. From this package, Copy the replacement language.dll from the folder named Edited Language.dll and Paste it into your main FSX folder, replacing the one you just renamed.

    3. Start FSX and you will have modified Brake and Overspeed messages.

    The Brakes message will now display as B
    The Parking Brakes message will now display as PB
    The Differential Brakes message will now display as DB
    The Overspeed Message will now display as OVSP


    To restore the original file, delete the replacement and restore the name of the file you changed in step one.

    A copy of the original default language.dll is included in this package in case you should need it.




    TECHNICAL NOTES:

    The language.dll files were modified with a program named Resource Hacker which can be download from:

    http://www.angusj.com/resourcehacker/

    The modification to the language.dll file affect all aircraft of course.



    To simply change the speed at which the Overspeed message displays on an individual aircraft, go to the aircraft.cfg file of the aircraft in question.

    Find the [Reference Speeds] section and increase the max_indiacted_speed = entry to whatever you want.

    example:

    max_indicated_speed = 340 //Red line (KIAS)

    change it to read

    max_indicated_speed = 500 //Red line (KIAS)

    Overspeed will now not show until you reach 500 kts IAS.

    No flight dynamics are affected. You are only raising the barber pole overspeed warning based on the IAS instrument.

    This information courtesy of Jim Ville.



    The modifications work well on my machine - XP Operating System - and should do no harm.

    However, as with any freeware, you use the modified language.dlls at your own risk.


    Questions and/or Comments may be directed to:

    David "Opa" Marshall

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 19
    Last Post: 12-28-2010, 01:31 PM
  2. Replies: 6
    Last Post: 12-28-2010, 12:45 PM
  3. Learjet 45 overspeed warning?
    By AJW in forum FS2004
    Replies: 9
    Last Post: 04-20-2004, 04:16 PM
  4. Overspeed warning fix???
    By HmbrgrRdr in forum FS2002
    Replies: 0
    Last Post: 05-08-2003, 01:21 AM
  5. Overspeed warning?
    By fredrikviberg in forum FS2002
    Replies: 6
    Last Post: 11-26-2002, 05:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •