I have a dual boot, Win 7 and Win 10.

FS2002 runs very well in Win 7, with the default sensitivity settings.

In Win 10, the elevator is way too sensitive. I tried to slow it down in the settings, but no changes occur. I also added the
stick_sensitivity_mode=0 line in the cfg file, but this made no difference.

BTW I had a PPL for 20 years when I was younger!