Results 1 to 7 of 7

Thread: youtube button doesn't work... but "insert video" does?

  1. #1

    Default youtube button doesn't work... but "insert video" does?

    When posting in this forum, the youtube button doesn't work... but "insert video" does?

    This doesn't seem to make much sense, but at least there's one option that does work.

    Thing is, it's very frustrating for people before they figure this out, as others get it working, while others post "broken youtube" posts and not even a link to the original vid to click on.

    Worse, we can't go back and edit our old posts because they are now "permanent" or something, no "edit post" button after a few days or hours.

    Can we get teh youtube button to work just like the "insert video" button? maybe just copy paste the code over?
    And maybe give us tthe "edit post" back for good?

  2. #2
    Join Date
    Jan 2012
    Location
    San Francisco, California
    Posts
    18,936

    Default

    Normal edit time after posting is about 2 hours, then your post is permanent. It is always better to embed your Youtube video instead of a link!

    Last edited by mrzippy; 05-01-2022 at 12:44 PM.
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    No flight Sim installed until I get a new computer.

  3. #3

    Default

    Sure, but did you embed that using the "insert video" icon, or the Youtube icon ??? Because the latter doesn't work at my end.

    Maybe it's a browser thing? I'm using Chrome...

  4. #4

    Default



    Oops, hit the submit. One sec while I type this.


    Let me make a video of my own and I'll show you.

    Basically, we're dealing with YouTube tags and URLs.


    My Internet went out and had to rely on a slow cell phone connection. Anyway, here's my video tutorial. Use 1080p and full screen if you can.



    Last edited by CRJ_simpilot; 05-01-2022 at 06:39 PM.

  5. #5

    Default

    I probably wasn't clear.
    I can, and have, successfully posted several youtube videos embedded.

    But NEVER using the forum icon with the youtube logo. That, for me, never works. It posts what appears to be an embed youtube, but when you click on it, it says "Error" and some stuff.

    It DOES work properly for me, when I click on the celuloid film icon labled in the popup as "Insert video" right between the "insert image" and the "wrap quotes" icon.

    I just have to remember to use the generic icon not the branded Yutoob icon.

  6. #6

    Default

    The YouTube logo button is looking for YouTube tags.

    When you chose the celluloid film option it just needs a link.


    Give this a try. Click the YouTube logo button again and insert this YouTube code tag: RV-Z1YwaOiw


    That tag is in the YouTube URL link. You'll see it after the v= part in the URL.

    The reason why the video "appears" to show up but just displays an error is because that button wants a code tag, not a full YouTube URL.

    To be more precise. The error is generated due to the parsing of the wrong input you added to the input box of the YouTube button. Where it should have been something that looks like this: RV-Z1YwaOiw


    It works, but each are used differently.
    Attached Thumbnails Attached Thumbnails rtjtjtyjykj.jpg  
    Last edited by CRJ_simpilot; 05-01-2022 at 07:50 PM.

  7. #7

    Default

    just clear your browser cache and try again to resolve this issue.

Similar Threads

  1. How can I get rid of "Please insert disc1"
    By JohnFoz in forum Microsoft Flight Simulator 2020
    Replies: 2
    Last Post: 01-19-2021, 11:34 PM
  2. Help: "Please insert Disc 1"!
    By joancampos in forum Microsoft Flight Simulator 2020
    Replies: 5
    Last Post: 10-26-2020, 12:33 PM
  3. FSBuild "Insert" Help
    By dreamflight767 in forum FS2004
    Replies: 5
    Last Post: 10-30-2012, 11:14 PM
  4. Work work work work work...
    By Arabian in forum MSFS Screen Shot Forum
    Replies: 12
    Last Post: 01-11-2005, 01:53 PM
  5. why doesn't the "upload file" button work?
    By ahmedmumeni in forum The Outer Marker
    Replies: 2
    Last Post: 11-04-2001, 11:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •