Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: System crashes after latest MSFS2020 ; I updated 24-03-2022

  1. #11
    Join Date
    May 2020
    Location
    Nederland
    Posts
    34

    Default

    Never had issues with my my system , only until last update ; but as @nsproles mentiones : I will Try overwriting your old cache by changing the size of your Rolling Cache: Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit

  2. #12
    Join Date
    May 2020
    Location
    Nederland
    Posts
    34

    Default

    Thanx @ nsproles i will try that
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit

  3. #13
    Join Date
    May 2020
    Location
    Nederland
    Posts
    34

    Default

    @ nsproles Thanks for that hint....At first i had the impression that it could be the solution, but sadly the flickering blocks came again and crashed my system again.
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit

  4. #14
    Join Date
    Nov 2006
    Location
    East Texas, USA.
    Posts
    1,722

    Default

    Have you tried running GeForce Experience optimization. It will lower your settings below what you will like, but it is worth a try to see if you can run at their "optimized" settings. If successful, then you can go back and start adding more setting adjustments slowly. Just leave everything as the optimization sets it.
    I7-9700K, RTX-2070, Asus Strix Z-390-H MB, 32gb G Skill 3000 CL15, Corsair Obsidian 750D case, WD Black 1tb M.2, Crucial CT500MX SSD, Seasonic Prime 750W Titanium PSU

  5. #15
    Join Date
    May 2020
    Location
    Nederland
    Posts
    34

    Default

    yes lowest settings Click image for larger version. 

Name:	mini-IMG_20220330_200510.jpg 
Views:	20 
Size:	184.4 KB 
ID:	229719
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit

  6. #16
    Join Date
    May 2020
    Location
    Nederland
    Posts
    34

    Default

    Just happened again, while MSfs2020 started up only, without managing anything. ( Thought i would delete de complete Custom directory.....but no chance)
    i am going to find out how to RÏNSTALL latest update, perhaps something went wrong there
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit

  7. #17
    Join Date
    May 2020
    Location
    Nederland
    Posts
    34

    Default

    As i mentioned ..... It happens 'only' when msfs2020 is running! ( this time it only crashed to desktop) leaving everything else running. Still stable system now ( after crashed msfs2020)
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit

  8. #18
    Join Date
    May 2020
    Location
    Nederland
    Posts
    34

    Default Reinstalling MSFS2020

    Reinstalling MSFS2020....


    After reinstalling .... same problem ... flickering bloks in my screen again...

    BUT here is my question: deleted everything from C-drive ....and I installed everything on my K:\ drive !!!!!!!

    So why is eventviewer mentioning a fault in MSFS2020 on C-drive?????? ASOBO?

    Windows 10 , Eventviewer:

    Naam van toepassing met fout: FlightSimulator.exe, versie: 1.24.5.0, tijdstempel: 0x00000000
    Naam van module met fout: FlightSimulator.exe,
    versie: 1.24.5.0, tijdstempel: 0x00000000
    Uitzonderingscode: 0xc0000005
    Foutmarge: 0x0000000001b9b9ca
    Id van proces met fout: 0x27c8
    Starttijd van toepassing met fout: 0x01d8452f3b4502ad
    Pad naar toepassing met fout: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.24.5.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
    Pad naar module met fout: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.24.5.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
    Rapport-id: 5b713c97-3753-496e-89d1-eb1d369f4263
    Volledige pakketnaam met fout: Microsoft.FlightSimulator_1.24.5.0_x64__8wekyb3d8bbwe
    Relatieve toepassings-id van pakket met fout: App



    Naam van toepassing met fout: svchost.exe_stisvc, versie: 10.0.19041.1566, tijdstempel: 0x1f37eb46
    Naam van module met fout: ntdll.dll, versie: 10.0.19041.1566, tijdstempel: 0x1be73aa8
    Uitzonderingscode: 0xc0000008
    Foutmarge: 0x00000000000a0c7a
    Id van proces met fout: 0x12b4
    Starttijd van toepassing met fout: 0x01d8454cd38cf71c
    Pad naar toepassing met fout: C:\WINDOWS\system32\svchost.exe
    Pad naar module met fout: C:\WINDOWS\SYSTEM32\ntdll.dll
    Rapport-id: afdbb1e3-dda7-4567-bef6-361af8a3c283
    Volledige pakketnaam met fout:
    Relatieve toepassings-id van pakket met fout:


    googled : " svchost.exe_stisvc " :
    Fixes an issue in which all the remote desktop sessions are disconnected on a computer that is running Windows Server 2008 R2 SP1. This issue occurs when the Remote Desktop Services server role and hotfix 2800789 are installed on a computer that is under a heavy load.
    Last edited by hawky007; 03-31-2022 at 06:42 PM. Reason: Reinstalling MSFS2020
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit

  9. #19

    Default

    I translated from Dutch to English...

    Windows 10 , Event Viewer:

    Error Application Name: FlightSimulator.exe, Version: 1.24.5.0, Timestamp: 0x0000000
    Faulting module name: FlightSimulator.exe, version: 1.24.5.0, timestamp: 0x0000000
    Exception Code: 0xc0000005
    Error margin: 0x000000001b9b9ca
    Error ID: 0x27c8
    Application start time with error: 0x01d8452f3b4502ad
    Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.24.5.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
    Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.24.5.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
    Report ID: 5b713c97-3753-496e-89d1-eb1d369f4263
    Full package name with error: Microsoft.FlightSimulator_1.24.5.0_x64__8wekyb3d8bbwe
    Relative application ID of package with error: App



    Error application name: svchost.exe_stisvc, version: 10.0.19041.1566, timestamp: 0x1f37eb46
    Faulting module name: ntdll.dll, version: 10.0.19041.1566, timestamp: 0x1be73aa8
    Exception Code: 0xc0000008
    Margin of Error: 0x00000000000a0c7a
    Error ID: 0x12b4
    Application start time with error: 0x01d8454cd38cf71c
    Faulting application path: C:\WINDOWS\system32\svchost.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
    Report ID: afdbb1e3-dda7-4567-bef6-361af8a3c283
    Full package name with error:
    Relative application ID of package with error:
    Have you tried using just one monitor? And that artifacting in your image looks like failing graphics card memory.
    Gigabyte GA-X99 Gaming G1, i7-5960X, Noctua NH-D14, Crucial Ballistix Elite 64Gb, Nvidia GTX Titan X, Creative ZxR, Ableconn PEXM2-130, WD Black SN750 250Gb & 2Tb NVMe/Gold 10Tb HDD, Sony BDU-X10S BD-ROM, PC Power & Cooling 1200w, Cosmos C700M, Noctua iPPC 140mm x6, Logitech M570/K800, WinX64 7 Ultimate/10 Pro

  10. #20
    Join Date
    May 2020
    Location
    Nederland
    Posts
    34

    Default MS2020 last update WRONG

    Thanks,but yes used only one monitor too.

    Reinstalled MSFS2020 to new SSD m2 module: Tested MS020 with only my : Result same .

    Peraps its MSFS2020 not handling my 4K ASUS ROG SWIFT PG27UQ - LED-monitor 27" in the right way .
    because i tested my MEmory ( memorycheck Windows), tested my GPU , stresstested my NVIDIA2080Ti with 3D MArk : See result , and NO PROBLEM AT ALL !


    I really think it there is something wrong with the last update of MSFS2020 march 2022.
    Attached Thumbnails Attached Thumbnails mini-Desktop Screenshot 2022.04.01 - 22.29.13.63.jpg  
    Last edited by hawky007; 04-02-2022 at 04:13 AM.
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz 3.70 GHz 10 Cores 20 Logic Processors , NVIDIA RT 2080Ti , ASUS-ROG STRIX Z490-H Gaming MoBo, 64Gb-JibJaw RAM , M2_2 970EVO SSD , M2_1 MLM2x30 Kinston 2Tb , OS- Windows10/64bit

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Heathrow spotting 03-03-2020 just before covid morning arrivals
    By munster in forum Real Aviation Photos & Videos
    Replies: 1
    Last Post: 07-28-2020, 12:28 PM
  2. heathrow spotting 03-03-2020 just before covid day arrivals part1
    By munster in forum Real Aviation Photos & Videos
    Replies: 0
    Last Post: 07-28-2020, 02:04 AM
  3. my thread Jun-18-03 03:49PM
    By mangold in forum DreamFleet General Discussion Forum
    Replies: 2
    Last Post: 06-19-2003, 07:23 AM
  4. Replies: 1
    Last Post: 05-16-2003, 07:17 AM
  5. Ramp pics from sunny Tampa (KTPA) 26/03/03
    By foggy in forum MSFS Screen Shot Forum
    Replies: 13
    Last Post: 03-01-2003, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •