Results 1 to 9 of 9

Thread: Microstutters present MSFS since last update

  1. #1
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    790

    Default Microstutters present MSFS since last update

    This is a new one for me, I am getting what I call a micro stutter, every 4-5 seconds while flying around 1,000 ft AGL. The AC will pause for a fraction of a second every 4-5 seconds.

    I have adjusted ALL of my settings down 1-2 notches (was on Ultra). Did not help with the micro stutters.

    GPU has the latest drivers, am updated on everything else.

    Suggestions?
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  2. #2
    Join Date
    Feb 2013
    Location
    Charlottetown PEI
    Posts
    113

    Default

    David,

    Check your V-sync setting.

    I had the same on the initial release. I had to turn off v-sync and it has bee smooth ever since.

    Hal
    Alienware Aurora R8, I7-9700K, 32g memory, 1t NVMe boot drive, 2 - 1t SSD for MSFS, 1t SAT drive for storage, RTX 2070 Super 8g,

  3. #3
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    790

    Default

    Quote Originally Posted by PEIRascal View Post
    David,

    Check your V-sync setting.

    I had the same on the initial release. I had to turn off v-sync and it has bee smooth ever since.

    Hal
    Will that a go. Thought I might have, but willing to double check!

    Thanks!
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  4. #4
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    790

    Default

    Turned V-synch off, still had the micro stutters
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  5. #5
    Join Date
    Feb 2013
    Location
    Charlottetown PEI
    Posts
    113

    Default

    I was hoping that that would help.

    Only idea I had. Sorry

    Hal
    Alienware Aurora R8, I7-9700K, 32g memory, 1t NVMe boot drive, 2 - 1t SSD for MSFS, 1t SAT drive for storage, RTX 2070 Super 8g,

  6. #6

    Default

    Have you limited your FPS via the NVidia panel? If not, wondering if that will help. I had severe stuttering with what appeared to be caused by traffic (other flight simmers) after the update but that appears to of gone, not sure if it was a change to traffic settings or not.
    System: I7 8700k 3.7Ghz, RTX3070 inno3d iChill X4, 32Gb 3000Mhz Corsair Vengeance RAM, 2 x 1Tb ssd, 1 x M.2 ssd, 1 x 250Gb ssd, 32" Gigabyte monitor, Thrustmaster T.16000m controller

  7. #7
    Join Date
    Mar 2005
    Location
    Bristol, uk.
    Posts
    3,104

    Default

    Nothing micro about my stutters since SU5. Darned great pauses.
    Ryzen 5600X, AM4, Zen+ 6 Core 12 thread
    Nvidia 3070 Founders edition 16 Gig RAM - Windows 10
    MSFS 2020 Premium Deluxe Edition
    Resolution 1920 x 1080

  8. #8
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    790

    Default

    Quote Originally Posted by guzler View Post
    Have you limited your FPS via the NVidia panel? If not, wondering if that will help. I had severe stuttering with what appeared to be caused by traffic (other flight simmers) after the update but that appears to of gone, not sure if it was a change to traffic settings or not.
    Just tried that suggestion, did not work. However, your suggestion did make me thing about something. When I was having SO MUCH trouble just getting the updates to start to download, someone suggested making some changes in the Nvidia control panel (which I did), I am going to restore them back to the default settings and see if that helps.
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  9. #9

    Default

    Before the update, the heading bug moved very smooth with the keyboard. Now it's very choppy. I got one large studder, 1 sec, but not micro.

Similar Threads

  1. Can’t use MSFS since last update
    By TaylorMade in forum Newcomer Services
    Replies: 2
    Last Post: 11-04-2020, 10:57 AM
  2. Sensitivity Dialog box is empty since the last update
    By sobe in forum Microsoft Flight Simulator 2020
    Replies: 8
    Last Post: 09-29-2020, 07:20 AM
  3. Microstutters with FS9 a normal thing?
    By Nickelbart_ in forum FS2004
    Replies: 12
    Last Post: 01-26-2010, 09:54 AM
  4. Problem since B52 (still present in B53)
    By odog1999 in forum Airport for Windows Support
    Replies: 1
    Last Post: 03-03-2006, 11:23 AM
  5. Anyone else notice on their system no microstutters if .............
    By flightsimmer747 in forum PC Hardware, Video And Audio Help
    Replies: 2
    Last Post: 03-22-2005, 06:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •