Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Zendesk help received (sort of)

  1. #1
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    780

    Default Zendesk help received (sort of)

    I submitted a Zendesk help ticket for my updating problems.

    They replied back and this is part of what they said:

    MSFS2020 is still crashing with a fault:
    Faulting module name: ucrtbase.dll

    This usually occurs when there is a conflict with another application. I not9iced Bullguard (a known conflicting program) is still showing as a running task on your PC. Disable/uninstall this application and retry.

    STEP 1. MISSING MANDATORY LANGUAGE PACK


    I checked and I have the mandatory language pack already installed. I also installed another one, just to make sure

    I don't have Bullguard on my machine (it's an anti-virus, I use Norton). I turned off the firewall, same results

    In the msinfo log I noticed that the ucrtbase.dll was causing flightsimulator.exe to crash. Ok, so I take a copy off of my wife's Window 10 machine, tried to copy it over to the system32 folder (wife has a newer version of the file), that did not work, it would not copy over.

    Any thoughts? I am not going to reinstall Windows, however, is there a way to repair it?
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  2. #2

    Default

    I hope you find the answer. I have the same issue as you and its pulling my hair out

  3. #3

    Default

    Everytime I have an update I disable my A/V suite until I reboot the PC. That might help you out.
    AD

  4. #4
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    780

    Default

    Quote Originally Posted by amberdog1 View Post
    Everytime I have an update I disable my A/V suite until I reboot the PC. That might help you out.
    AD
    I did the same, did not help
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  5. #5
    Join Date
    Dec 2005
    Location
    Jupiter, Florida.
    Posts
    51

    Default

    Patch coming out tomorrow so maybe wise to hold off until you see if that helps?

  6. #6
    Join Date
    Sep 2005
    Location
    Halifax, West Yorkshire, UK
    Posts
    3,163

    Default

    Quote Originally Posted by davidc2 View Post
    In the msinfo log I noticed that the ucrtbase.dll was causing flightsimulator.exe to crash. Ok, so I take a copy off of my wife's Window 10 machine, tried to copy it over to the system32 folder (wife has a newer version of the file), that did not work, it would not copy over.
    Just a thought, but since your wife's Windows 10 seems to be newer than yours, maybe you're missing a Windows Update? To make sure that Windows update is working correctly, try running this check as advised by Microsoft:
    https://docs.microsoft.com/en-US/tro...-update-errors
    Tim Wright "The older I get, the better I was..."
    Xbox Series X and a big smile! Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz, NZXT X62 Kraken, 32Gb Corsair DDR4 3000, 2x 2TB Samsung Hybrid SSD's, LG DVDRW, NVidia GTX1050Ti 4Gb, CH Yoke & Pedals, Dell P2815Q 28" 4k, Win 10 Pro x64

  7. #7

    Default

    Try using CC cleaner. Run the registry thing and keep going until nothing appears. So analyse...clean...analyse again.

    Once done reboot and run the sim.

    This has worked for me after 2 days of trying everything

  8. #8
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    780

    Default

    Will try both solutions. So far, nothing is working
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  9. #9

    Default

    I might have spoke too soon. It got to 20GB download and then froze again. Reboot shows black screen again.

    It worked fine before this "update"

  10. #10
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    780

    Default

    Quote Originally Posted by irnwho View Post
    I might have spoke too soon. It got to 20GB download and then froze again. Reboot shows black screen again.

    It worked fine before this "update"
    It's the installation manager which is not working. I can eventually get to that screen, but when I click on Update, nothing happens. Yes, I have been patient, I've waited 10 hours before aborting.
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 11
    Last Post: 03-04-2011, 06:06 AM
  2. USA Airports Vol 1 Received & Installed
    By paulfar in forum FS2004
    Replies: 2
    Last Post: 11-14-2007, 01:09 AM
  3. Rules governing when ATIS can be received
    By ptosney in forum FS2004
    Replies: 4
    Last Post: 11-20-2005, 07:29 AM
  4. Replies: 6
    Last Post: 06-07-2002, 08:38 AM
  5. Received my REBATE today....
    By Jeff S KDTW in forum FS2002
    Replies: 0
    Last Post: 01-19-2002, 01:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •