Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Finally got problems after July 27 Update

  1. #11
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,529

    Default

    Quote Originally Posted by HBWJr View Post
    My initial D/L from MS Store presented several problems when running FS2020 from a frozen ATC window to loss of control and so on. Now that I have the mandatory update from 27 July, I'm experiencing the program closing during a flight and stopping the pgm loading process in the middle.

    Thank heaven I have FSX!
    Do you also have any addons for MSFS.. mainly in the community folder? I removed all mine yesterday as MSFS was taking an age to load.. and then CTDs too.
    I’m slowly putting things back in and testing it. Just Flight’s Piper aircraft.. all ok.
    Honeycomb “AFC Bridge” not ok
    I use SIM EFB for displaying moving maps in VR - again not ok
    Presumably it’s things like modules that cause the sim to crash.

    Regards
    Steve
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset
    Honeycomb Alpha Yoke - Honeycomb Bravo Throttle Unit - Thrustmaster TPR Rudder Pedals - Saitek Throttles

  2. #12
    Join Date
    Jan 2021
    Location
    Arizona
    Posts
    80

    Default

    Quote Originally Posted by roypaglia View Post
    I am not an expert but no doubt, reading many post here and elsewhere, that the addons in the community folder are normally the problem and it is best to empty it before and update.
    I emptied the Community folder, even though I don't think it affects the loading of the sim to get to the main screen. It made no difference. It jumps briefly to a screen with an announcement about the new version with Xbox, then the window just vanishes. So I'm stumped at this point. Very reluctant to go thru a re-install unless it is the only solution.

    Pat

  3. #13
    Join Date
    May 2010
    Location
    Florida USA
    Posts
    122

    Default

    Try deleting all of your cache.

  4. #14
    Join Date
    Jan 2021
    Location
    Arizona
    Posts
    80

    Default

    Quote Originally Posted by Energizer23 View Post
    Try deleting all of your cache.
    how to do that?

  5. #15
    Join Date
    Mar 2005
    Location
    WIMBLEDON, ENGLAND.
    Posts
    140

    Default

    Quote Originally Posted by cobalt View Post
    Sorry, but if you look at many posts in this and other forums you will find that addons are very often not the problem. I am one of those who was unable to load the latest update even with an empty Community folder, because the update process would hang when a file got into an endless loop. I eventually succeeded after two days of fooling with deleting update folders in OneStore and re-starting. This had nothing to do with addons.
    Just saying some problems are to do with not emptying the community and it's easy enough to try and see if it does the trick.

  6. #16

    Default

    Quote Originally Posted by tiger1962 View Post
    the official forums are awash with unable to launch and CTD complaints. Asobo are now actively working on a hotfix as mentioned at the end of this (unrelated) announcement: https://forums.flightsimulator.com/t...threats/429789
    As stated somewhere else, I turned off AI traffic and haven't had any CTD since, so I am relatively at peace until the fix is released.

    That aside, I can't help finding bizarre (or funny if you prefer) the kind of "unrelated" message they chose to insert the announcement...

  7. #17

    Default

    Quote Originally Posted by roypaglia View Post
    Just saying some problems are to do with not emptying the community and it's easy enough to try and see if it does the trick.
    You had said that "the addons in the community folder are normally the problem" (boldface added). I do not think this is true. "Some" might be a fair statement, though I would say it's probably very few.

  8. #18

    Default

    Similar issues to other here. Since the 27th July update (which was very slow to download and took hours) MSFS seems to crash after just a few minutes. Then I also started to notice a bunch of other odd things. Various settings have changed without me doing them. The "toggle hand-brake" assignment was malfunctioning, menus were appearing without my asking for them. Next, I found that Market Place was grayed-out and my photometry had gone (so I was stuck with the cardboard buildings and non-real field boundaries etc). Then I started to get errors about "being unable to connect". I've been trying to sort this out when today (30/7) another mandatory update appeared. When I tried to install that, the game just bombed-out and left me with an MS home page of somekind. So, it wouldn't work at all. (I've been through all the usual multiple steps to try to solve crashing - updating all the drivers etc too of course - to no avail). Eventually, after several attempts I got in, but was warned "can not connect - go offline?" - so I chose the "offline" option, and now it seems to work and has stopped crashing. Obviously I have lost the photomentry and market place and live-AI and all the rest, but at least I can use it. My conclusion is that the underlying problem is something to do with the connection to the servers, running it offline seems to work. Far from ideal, but at least I can use it for a bit and maybe a more stable update will be realesed soon. Who knows . . .

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 07-03-2011, 12:04 PM
  2. Replies: 0
    Last Post: 07-09-2010, 06:42 PM
  3. Adios- July 18th-July -23rd, KSMF-KSAN SWA
    By keaja in forum MSFS Screen Shot Forum
    Replies: 2
    Last Post: 07-18-2003, 06:02 PM
  4. Re: After 50 tries Finally got on
    By muttly in forum FS98
    Replies: 7
    Last Post: 12-14-2001, 01:05 PM
  5. After 50 tries Finally got on
    By wre in forum FS98
    Replies: 0
    Last Post: 12-10-2001, 03:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •