Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: World Update V has arrived

  1. #11
    Join Date
    Jan 1999
    Location
    United Kingdom
    Posts
    974
    Blog Entries
    10

    Default

    Quote Originally Posted by g7rta View Post
    I don’t usually bother with the challenges but thought I’d take a look. No problems here, expect that the area is a bit crowded (as you’d expect)
    I managed a ranking of 996.. eventually LOL
    https://youtu.be/xf7PjzkTCW8

    Regards
    Steve

    I did it in vr 4 or 5 times no problem sim wise rock solid , a slight problem with the score being in millions!...
    ASRock B550 Phantom Gaming 4 Motherboard
    AMD Ryzen 9 3900X 3.79 GHz *Overclocked*
    Corsair 240mm H100i ELITE CAPELLIX RGB Intel/AMD CPU Liquid Cooler
    Corsair DOMINATOR PLATINUM RGB 32GB 3600MHz *Overclocked*
    XFX RX 5600 XT Thicc III ULTRA-14GBPS 6GB Boost UP to 1750MHz GDDR6 3xDP *Overclocked*
    850W PSU. Samsung 870 EVO 2TB SSD. HP Reverb G2 + Oculus Quest 2
    CH Eclipse Yoke Corsair K60 Keyboard Cherry Mouse

  2. #12
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,360

    Default

    Lol. My best score was extremely high as well (1369026) but my ranking on the leader board was 996! I thought I could improve even further but..no. It started to climb. I quit while I was (almost) ahead LOL

    I was using the G2 of course. Landing is so much easier in VR isn’t it?

    Regards
    Steve
    Last edited by g7rta; 06-18-2021 at 06:00 PM.
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset

  3. #13

    Default

    im probably beating a dead horse but it seems like microsoft has given up on fixing the ai pilot

  4. #14
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,360

    Default

    Not necessarily.. well they probably haven’t fixed it but they have / will be improving it.

    It’s mentioned in this interview
    https://youtu.be/L7ZCGAUSCAU?t=3675

    Regards
    Steve
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset

  5. #15
    Join Date
    Oct 2005
    Location
    Spokane WA Area
    Posts
    216

    Default

    Quote Originally Posted by g7rta View Post
    Can’t say I had any problems either. When I saw the “empty your community folder” recommendation I thought I might as well. I simply renamed the folder & created a new one., just in case.

    Is it me.. or has the performance improved a little? Flying with the Reverb G2 seems to be a bit smoother, not that I had any issues previously.


    Regards
    Steve
    I wish I could check it out in VR but unfortunately my Reverb G2 quit working yesterday. Called technical support today (try finding the phone number to call a real live person as they seem to only want to diagnose via online with a virtual assistant) and talked to a very nice and enthusiastic lady (Rosa). After explaining my problem and describing in great detail what was happening or not happening, she determined I had a faulty cable. She is sending me a new cable under warranty, but unfortunately, they are on backorder. My 2 daughters who live in Portland Oregon (I know) came up to Nine Mile Falls Washington to celebrate Fathers Day with me and my wife. I have bragged about using VR in this flight sim and how fantastic it is. They wanted to try it but unfortunately it wasn't working, so they couldn't. Very big disappointment. But I am thrilled Rosa has taken care of my situation. Kudos to Rosa, where ever you are.
    MSI Mag Z390 M/B, I7-9700K 4.7 Ghz, 32 GB 3200 DDR4 Ram, Nvidia RTX 2080 8GB Ram, 1 TB NVMe M.2 Drive, 850W P/S, HP Reverb G2 VR Headset

  6. #16
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,360

    Default

    Quote Originally Posted by kevinfolsom View Post
    I wish I could check it out in VR but unfortunately my Reverb G2 quit working yesterday. Called technical support today (try finding the phone number to call a real live person as they seem to only want to diagnose via online with a virtual assistant) and talked to a very nice and enthusiastic lady (Rosa). After explaining my problem and describing in great detail what was happening or not happening, she determined I had a faulty cable. She is sending me a new cable under warranty, but unfortunately, they are on backorder. My 2 daughters who live in Portland Oregon (I know) came up to Nine Mile Falls Washington to celebrate Fathers Day with me and my wife. I have bragged about using VR in this flight sim and how fantastic it is. They wanted to try it but unfortunately it wasn't working, so they couldn't. Very big disappointment. But I am thrilled Rosa has taken care of my situation. Kudos to Rosa, where ever you are.
    Oh Kevin, I am so sorry this has happened. I’ve read reports that the cable is often the first thing to go. Mine often gets twisted and I suppose it’s only a matter of time. I have a Quest 2 Asa a backup but I still haven’t really set it up for use with MSFS. Maybe I should.
    Glad you spoke to “Rosa” and that the issue will be sorted under warranty. Hope you don’t have to wait too long.

    Regards
    Steve
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset

  7. #17
    Join Date
    Oct 2005
    Location
    Spokane WA Area
    Posts
    216

    Default

    Quote Originally Posted by g7rta View Post
    Oh Kevin, I am so sorry this has happened. I’ve read reports that the cable is often the first thing to go. Mine often gets twisted and I suppose it’s only a matter of time. I have a Quest 2 Asa a backup but I still haven’t really set it up for use with MSFS. Maybe I should.
    Glad you spoke to “Rosa” and that the issue will be sorted under warranty. Hope you don’t have to wait too long.

    Regards
    Steve
    Thank you Steve, I appreciate your reply. You have been a fantastic source of VR stuff I needed to know. I will let you know when things are fixed.
    MSI Mag Z390 M/B, I7-9700K 4.7 Ghz, 32 GB 3200 DDR4 Ram, Nvidia RTX 2080 8GB Ram, 1 TB NVMe M.2 Drive, 850W P/S, HP Reverb G2 VR Headset

  8. #18
    Join Date
    Oct 2005
    Location
    Spokane WA Area
    Posts
    216

    Default

    Unfortunately, I gave my backup Occulus Rift S to one of my son-in-laws after I got my HP Reverb G2. He won't return it. Told me nicely what to do with myself. I can respect that.
    MSI Mag Z390 M/B, I7-9700K 4.7 Ghz, 32 GB 3200 DDR4 Ram, Nvidia RTX 2080 8GB Ram, 1 TB NVMe M.2 Drive, 850W P/S, HP Reverb G2 VR Headset

  9. #19
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,360

    Default

    Quote Originally Posted by kevinfolsom View Post
    Unfortunately, I gave my backup Occulus Rift S to one of my son-in-laws after I got my HP Reverb G2. He won't return it. Told me nicely what to do with myself. I can respect that.
    I can imagine what he said LOL
    Hope you’re not waiting too long for the replacement cable


    Regards
    Steve
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset

  10. #20

    Default

    Quote Originally Posted by danbiosca View Post
    As I've been saying lately, I think it's a nonsense to empty the Community folder before every update, but that's not the same as denying that some of your add-ons may become obsolete after such an update. When there's evidence of one such obsolescence (and not before, obviously) you'll have to remove the involved files until updated versions are available.

    In that sense, I think it would be extremely useful to open a thread named "Add-ons known obsolete after update ##" or something of the like, where all that info could be collected. Just an idea.
    Just curious -- can anyone cite one single verified case in which failure to empty the Community folder prior to an update caused a problem? The operative word here is "verified".

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. new update has arrived
    By daspinall in forum Microsoft Flight Simulator 2020
    Replies: 40
    Last Post: 10-31-2020, 08:48 AM
  2. Super Pc has arrived
    By desertor747 in forum PC Hardware, Video And Audio Help
    Replies: 1
    Last Post: 11-15-2006, 11:45 AM
  3. Replies: 4
    Last Post: 06-23-2004, 04:24 AM
  4. IT HAS ARRIVED IN AUSTRALIA!
    By _IceMan_ in forum FS2004
    Replies: 5
    Last Post: 08-12-2003, 01:43 AM
  5. Heads up!! DC10-10 has arrived.......
    By DanielParrott in forum FS2002
    Replies: 9
    Last Post: 08-18-2002, 08:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •