Results 1 to 5 of 5

Thread: HELP! Have to use FSXRegUtility to get FSX to run.

  1. #1
    Join Date
    Dec 2005
    Location
    Cwmbran, Torfaen, UK
    Posts
    834

    Default HELP! Have to use FSXRegUtility to get FSX to run.

    I installed omdb_381307 (Dubai Scenery). When I tried to run FSX I got as far as the sim actually started but the screen disappeared. No screen but sound in the background.

    Various item loaded, scenery, terrain, etc, etc, but very slowly. When the progress bar reached 100% is when the screen disappears.

    I removed the scenery in the exact reverse of installing but still no good.

    So I ran FSXRegUtility and it started ok. However, the next time I tried to start it I got the same problem, and the same solution - Run the Utility.

    Can anyone suggest what the problem might be, and, more importantly, the permanent solution?

    Many thanks.

    Allan

  2. Default

    After FSX has loaded and vanished, try right-clicking the task-bar icon and select "Maximise".

    John

  3. #3
    Join Date
    Dec 2005
    Location
    Cwmbran, Torfaen, UK
    Posts
    834

    Default

    Thank you, John. If it happens again I'll try that. However, I discovered that I kept being told that Follow Me is running. I stopped that from working and my sim has started 2/3 times since. I have no idea why but maybe this is a solution.

    But thanks for the tip, if it happens again.

    Allan

  4. Default

    It would help if I gave the correct instruction!

    Should have said Shift + Right-Click. Sorry about that.

    John

  5. #5
    Join Date
    Dec 2005
    Location
    Cwmbran, Torfaen, UK
    Posts
    834

    Default

    No problem, John. Thought I'd tell you, since I removed the Follow Me car I've had no further problems.

    But still grateful for your advice.

    Allan

Similar Threads

  1. Replies: 11
    Last Post: 03-04-2011, 06:06 AM
  2. Replies: 2
    Last Post: 10-08-2002, 10:16 PM
  3. Replies: 7
    Last Post: 07-21-2002, 10:48 PM
  4. Replies: 11
    Last Post: 04-11-2002, 07:39 AM
  5. HELP HELP HELP HELP ..........RUN-TIME ERROR 429
    By WIN in forum DreamFleet General Discussion Forum
    Replies: 1
    Last Post: 01-22-2002, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •