Results 1 to 3 of 3

Thread: New update 4/22/21 studders

  1. #1
    Join Date
    Sep 2020
    Location
    Palm Coast FL
    Posts
    27

    Default New update 4/22/21 studders

    So ever since the update on 4/22/21 All I get is stuttering movements when I'm flying. I never got that before it's always been a very smooth ride with great graphics. Nothing has changed on my end, Internet is still great same computer the same equipment, same flight gear. The only thing that is different is the update... So now what do I do? It only happened after today's update, I checked all the settings in the simulator and there all the same as they were yesterday
    I used to look forward coming home from work every day taking a flight it was my way of relaxing, Now all it is, Is frustrating.

    Sent from my SM-G986U using Tapatalk

  2. #2
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    640

    Default

    Quote Originally Posted by nwanerka View Post
    So ever since the update on 4/22/21 All I get is stuttering movements when I'm flying. I never got that before it's always been a very smooth ride with great graphics. Nothing has changed on my end, Internet is still great same computer the same equipment, same flight gear. The only thing that is different is the update... So now what do I do? It only happened after today's update, I checked all the settings in the simulator and there all the same as they were yesterday
    I used to look forward coming home from work every day taking a flight it was my way of relaxing, Now all it is, Is frustrating.

    Sent from my SM-G986U using Tapatalk
    I am saddened to read about your problems.

    I downloaded the update myself, took a ride around New York City, no problems, stutters etc.

    While I know this does not help, I do have a suggestion (if it has not already been done)

    Have you rebooted your computer since the update was installed? If not, I would suggest that. Stranger things have happened
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  3. #3
    Join Date
    Mar 2005
    Location
    Bradford, West Yorkshire. UK
    Posts
    1,233

    Default

    I agree with David. Often just doing a “restart” (rather than shutdown) will sort things. Also, might be worth checking if your graphics drivers are up to date.

    Regards
    Steve
    Intel I9-10900K - Gigabyte Z490 Vision G - 64Gb DDR4 - Gigabyte RTX2080ti - 3x 43” Panasonic 4k TVs
    Corsair HXi series 1000W 80+ Platinum PSU - 1x500gb & 1x1TB M.2 SSDs. - Reverb G2 VR Headset

Similar Threads

  1. Replies: 6
    Last Post: 02-21-2005, 05:41 PM
  2. Studders, but only in spot view..
    By Qballbandit in forum FS2004
    Replies: 3
    Last Post: 12-24-2004, 02:50 PM
  3. Replies: 8
    Last Post: 04-03-2004, 01:19 PM
  4. FROM DAVE...EVERYONE PLEASE READ%21%21%21%21
    By ORALBANY1 in forum The Outer Marker
    Replies: 0
    Last Post: 01-05-2004, 01:27 AM
  5. Replies: 2
    Last Post: 09-26-2003, 07:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •