I've used the panels from the FS2000 Aircraft and Adventure Converter ("AAFConv.exe") for several jet powered aircraft that I've added to CFS2. The problem that I'm seeing is that several of the gauges aren't being displayed properly (see attached screenshots: one is the "FSFSConv\Panel.Jet.Light.2" panel, and the other is the "FSFSConv\Panel.Jet.Heavy.2" to show examples of the problem).

I noticed that in the "Panel.cfg" files for the FSFSConv all of the gauge entries are for older FS98 gauges (which I do have copied into my "Gauges" subdirectory, so I know that they are all there).

Here are snippets from the "Panel.cfg" files with the parts refering to the FS98 gauges:

"FSFSConv\Panel.Jet.Light.2"
"Panel.cfg"
gauge00=Lear_45.Elevator-Trim, 1020, 207, 40
gauge01=Lear_45.AOA, 160, 90
gauge02=Lear_45.Chronometer, 110, 186
gauge03=Lear_45.Light_Switches, 68, 275
gauge04=Lear_45.PFD, 252, 48
gauge05=Lear_45.EICAS, 534, 48
gauge06=Lear_45.Autopilot, 818, 47
gauge07=Lear_45.Radio_Stack, 822, 205
gauge08=Lear_45.Warning_Enunciators, 818, 135
gauge09=Lear_45.Gear, 1015, 293
gauge10=Lear_45.Control_Surfaces, 1085,207,75

"FSFSConv\Panel.Jet.Heavy.2"
"Panel.cfg"
gauge00=737-400.Controls.2, 1157, 428
gauge01=737-400.Airspeed, 147, 140
gauge02=737-400.Autopilot, 767, 52
gauge03=737-400.Flaps, 1155, 32
gauge04=737-400.Altimeter, 611, 154
gauge05=737-400.Vertical-Speed, 612, 302
gauge06=737-400.Fuel-Quantity, 609, 452
gauge07=737-400.Main-Set, 762, 200
gauge08=737-400.NWS, 178, 528
gauge09=737-400.OMI, 5, 178
gauge10=737-400.Oil, 978,200
gauge11=737-400.Warning_Enunciators, 807, 135
gauge12=Extra-300.Control_Surfaces, 630, 40, 120
gauge13=737-400.Clock-Sim-rate, 36, 320
gauge14=737-400.RMI, 178, 319
gauge15=737-400.ADI, 334, 55
gauge16=737-400.HSI, 334, 301
gauge17=737-400.Landing-Gear, 1170, 137

I've tried this under Windows 10 as well as Windows XP, so I don't think that it's an OS problem. Note that I don't currently have FS2000 installed, so I can't test if the problem is there in that sim.

BTW, I just discovered this problem when installing this fictional aircraft for CFS2 ("SuperCar") -> http://www.aiai.ed.ac.uk/~bat/GA/supercar-msfs.html (the download for the CFS2 version is here -> http://www.aiai.ed.ac.uk/~bat/GA/SC-.../sc_fs2000.zip ). The panel for the supercar indeed uses a slightly edited version of the "FSFSConv\Panel.Jet.Light.2" panel with the older FS98 gauges that panel uses, and that's where I first found this problem.

Does anyone have any idea what coulod cause these problems with the older FS98 gauges under CFS2? Funny thing is, the FSFSConv prop engine gauges seem to work just fine when using those panels (Panel.Recip.FG.1/Panel.Recip.RG.1/etc...).


Click image for larger version. 

Name:	FSFSConv-Panel.Jet.Light.jpg 
Views:	52 
Size:	158.1 KB 
ID:	225836Click image for larger version. 

Name:	FSFSConv-Panel.Jet.Heavy.jpg 
Views:	53 
Size:	245.0 KB 
ID:	225837